Apple tv 2 downgrade to 4.3

Hey guys,

I have been struggling with this atv2 for days.

I have verified in ifaith that the only bl0bs saves are 4.3 (8f455)

it is currently othe newest firmware. I want to downgrade and jailbreak.  I have tried using the ipsw created by snowbreeze.

I have tried restoring to signed ipsw created by ifaith. I have even tried the total commander tutorial and everytime itunes said it has been restored, I plug into tv to be presented withthe plug into itunes screen :confused:

I have also tried season pass but contantly get critical error in Windows.

When I do it on a mac it goes to recovery mode again after using seasonpass.

 

I am giving up. Has anyone tried downgrading that far? unfortunatley it is the only signatures I have.

it is weird cause as soon as it restores in itunes. the light is flashing quickly. like it goes back into recovery.

 

 

EDITThe Bl0b size is only 5.8kb so is jailbreaking this not possible?

looks like 5.3 it is lol.

I cannot belive how many hours I wasted on this thing…

if it is on 4.3 I have done a lot of them using iFaith 1.52 to save blobs on a PC and then use seasonpass 0.92 on a Mac.

Process in the Mac is automatic.

I have tried with same result. Once SeasonPass is completed.

I plug back into tv and asking to plug into itunes…

I feel your frustration.  I, too, have wasted DAYS trying to get mine with the same exact symptoms jailbroken at 4.3 which seems like it should be possible – unless there truly are issues with our ATV’s or their blobs.  

Since we seem to be able to upgrade successfully to 5.3, I would speculate the latter to be the case.  I think we are screwed, but I’m holding out one last hope.

I have yet to try this, but this solution which has worked for many, failed for some, would seem to be our last chance.

http://forum.firecore.com/topic/7279

Let us know how it turns out if you give it a try.

 

 

TC is the only method I can ever get to work with 4.3 but it does work just about every time…