Apple TV 2 bricked?

Hi,

 

I have an Apple TV that I am trying to jailbreak… or update to 5.1.

 

I am getting errors 1600 and 3194 when trying to use this method with ifaith and snowbreeze: http://forum.firecore.com/topic/7381

The LED light just keeps blinking quickly.  After giving up trying to jailbreak this on 4.4.4, I tried to just update it to 5.1 through iTunes, and I was getting error 3194.  So, now it isn’t showing anything on the TV when I hook it up and the light just keeps blinking quickly.

 

I don’t know if somehow I corrupted some files or what… I just want a working AppleTV.  Any help trying to either restore this to regular 4.4.4 or updated to 5.1 would be appreciated.

Please let me know if there is any other information needed to help analyze my problem.
Thanks

If you just want to use 5.1 then restore it using iTunes then use seasonpass

Thanks for the response!

 

However, I have tried to update to 5.1 using iTunes, and it gives me the 3194 error… which seems odd… So, I am not sure how to proceed. =(

Well… I got it to update to 5.1.  Not quite sure why it all of a sudden worked, but I just kept trying and I also deleted the “hosts” servers in the system32 folder.