Apple tv 2 blocked

After I managed to jailbreak my apple tv2 4.4.2 I installed aTV flash black. After this I installed xbmc and nitoTV. I also installed SuperTV plugin for live tv on xbmc.

I had some problems with that plugin because the streaming was not so good. I inserted internet cable in my ATV and now it’s blocked. 

I have 4.4.2 and I need to bot tethered. After the boot I disconnect usb and connect hdmi. I get the screen stucked with “nitoTV” on the first option “install software”. The remote is not working anymore. Of course that I disconnected the cable from my atv and I tried to reset it by holding down+menu but and nothing happens. I unplugged my ATV2 and also boot tethered many times. Same screen as I described above. 

Do I need to reinstall aTV flash or jailbreak it again ?

I don’t know if it’s something wrong with my appletv IP after I plugged the internet cable but I see that I have the same wireless IP.(I can connect with WinSCP)

Can someone help me ? 


Nevermind. I un-paired my remote control and… problem solved.  :[


How Did You Jailbreak it?