Apple TV 2 5.1 itunes 1600 error... wrong apticket??



I am desperate with my apple tv 2 5.1 firmware.


It was stock firmware, never jailbronken.

Last week i decide jailbroken it.

Extract shsh with ifaith 1.5.9

Cook a custom IPSW with sn0wbreeze signed with my bulbs, and restore itunes.

First restore, was complete… but at the end, i got a message failed verified :frowning:


Next times, i always get 1600 error just after extracting firmware (10 seconds at the beginning)


I’ve checked my shsh file extracted with ifaith, and i notice no apticket label inside the file. I can use this shsh file to build a ipsw with ifaith without erros ( i supoose ifaith check shsh files when build and signed a ipsw).


I dont know what i can do now. My apple tv is always blinking (reds0wn say Soft DFU mode), and is not funcional (not image on TV).

I’ve tried with severals micro-usb wires and 3 computers never got installed itunes… same result :frowning:


I can re-extrat with ifaith shshs, and i get same shsh file before i restore first time.


Any help will be apreciated.


Thank you very much.