Apple TV 2 5.1.1 (5433) and DFU mode.

Hi, my problem is that I cannot enter the DFU mode. I have an Apple TV 2 software version 5.1.1 (5433).
If I connect the device to the pc usb port, the atv led doesn’t turn on (and don’t start to blink obviously). Googling the web, I’ve tried a lot of different ways to get the dfu mode working, included the “connect power cord/connect usb/reset atv/unplug power cord” sequence, but in any case, when I disconnected the power plug, the atv led turns off and nothing happens.
The only attempt that lead to some sort of different result is when I leave both usb and power cable connected and press menù+play/pause on the remote.
In this case, Seas0nPass find the device in DFU mode but immediately fail with a “error entering dfu mode this device is not supported by seas0npass” message.
Any idea? Thanks.


I’ve tried with various microusb cables, included an original nokia microusb cable. All cable works fine with every other device, included kindle and samsung galaxy phones.

Are you absolutely positive you have an Apple TV 2?

The model number of an aTV2 is MC572LL and aTV3 is MD199X.

If “error entering dfu mode this device is not supported by seas0npass” then I think you have a 3rd gen ATV

…and the winner is… both matty an dave! I’m the happy owner of an expensive paperweight until there is a jailbreak for apple tv 3 so I can install xbmc on it…

i have an apple tv that i purchased without the box… on the bottom of the unit it has model number A1378…


i am also getting the same error message… Do I not have an ATV2?

A1378 is a 2nd generation, a.k.a. Apple TV 2.