Apple Tv 2 5.0.2 (4250) unsupported

Ive reposted here instead of general section hope someone can help

 

Hi al hope someone can help i have look all over for an answer but cant find one.

My i have Apple Tv2 5.0.2 (4250) firmware seas0npass does not support this it says (This Apple Tv is not eligible for this version )

Seas0npass supports 5.0.2 (9B830)

 

Can anyone help me

 

Dave

Click on it again.

I have the same issue except I have 5.1.

I have followed MANY DIFFERENT suggested steps all leading to the same question… Is it even possible to jailbreak 5.1.  I mean everything I read says “season pass will update to the latest firmware”.  But 5.3 is a tethered boot and 5.1 was not.  I am trying to give this apple tv to my mom and there is NO WAY she can handle a tethered boot.

Right now the thing is stuck is flashing white light mode.  I cant restore in ituens (without updating) and I cant resore in season pass without getting the device not eleiglbe error.

What should I do?  Please help  :)

Before doing something, always save your shsh blob (either thru seas0npass or ifaith - though i find ifaith easy) Are you using a windows or mac?

Hi Marlon im using windows 7 

as ian82 has said, just right click the “create ipsw” and choose 5.0.2 youll be fine. Please save your shsh blob first.

ive got the exact same problem with 5.0.2 tried on both mac and windows with no luck. ive also noticed the lights flashing slightly faster than usual (i think). any one got to the bottom of this yet?

just managed to sort it. right clicked create ispw then save firmware signature. Noticed you have to plug power aswell as usb in. did this then unplugged everything then plugged usb in. Right clicked create ispw and clicked 5.0.2 and this time it worked a treat.

Cheers Worked for me

I must say that I was skeptical of all this 5.0.2 discussion since I’ve never had any issues whatsoever saving signatures and jailbreaking version 5.0.2 UNTETHERED.  In fact, I’m currently sitting on more units in this version than any other I own!  So I thought I would try to prove or disprove what’s being written – and I was “fortunate” (I thought) to find one not yet Jailbroken.

I FULLY expected to have no issues… Why would I? I’ve used Seasonpass with this version countless times…

But… WTF!!!

I can now “unfortunately,” say that I replicated the same exact problems in terms of not being able to save the 5.0.2 signatures (in either SP or iFaith), and not having this version recognized by Seasonpass as an eligible 5.0.2 (9B830) unit – although that is precisely the unit I have!

Something has happened here that truly deserves a Firecore explanation.

Simply perplexed.

 

Did you try what I posted?

Did not work for me.  Tried every which way at least 20 times on both a MAC and PC.

Very curious that iFaith will not save these signatures…  Just don’t know what to make of this.

 

Did you try what I posted?

You must have had some response from iFaith.  If it just hung on validating stuff with apple tv… try iFaith 1.5.8 that wil tell you if you have an invalid response from the device…  1.5.9 doesn’t for some reason.

I tried to save with iFaith 1.5.8 per your recommendation.

Unfortunately, it hangs in the same exact spot as 1.5.9: “Waiting For Apple TV.”

It doesn’t make sense that I would be the only one unable to save 5.0.2 signatures and perform an untethered jailbreak – especially when I’ve never had a previous issue with this version.  So I appreciate the assistance from knowledgable Apple TV folks here who know much more than me.

Between my apparently useless 4.0 (for untethered purposes) and now this 5.0.2 problem, it hasn’t been a good week.

Maxie,

Hi, I was cleaning files from my folders on my 5.0.1 jailbreak debacle that you helped me with a couple of weeks ago,

wanted to delete bad ones, referred back here for verfication and saw you were stuck.  So I’m attaching a copy of what

worked for me, its 5.0.2, it stayed untethered, would this work for you guys???

 

If you remember, and for the others, SeasonPass didn’t show 5.0.1 as an option, would verify saved signatures, but then

I couldn’t select one to jailbreak.  Had the fast blinking lights going on too!  So after checkmark, I cringed, and selected

5.0 (9B206f version) and it worked. 

So read below, would this work for you???

“”"

I AM HAPPY TO SAY IT WORKS - I thought I had posted the results this morning, but don’t see it.

 

Started fresh, newest cord, first port, on .0.9.3 which didn’t work yesterday. SP saved the signatures, so chose the 5.0, it started,

ran straight though (wouldn’t yesterday), then opened up Itunes. Didn’t start update, so manually did Shift/Restore, pointed and

flew through, said Successful,

So the stressful part, plugged in TV, started up, opened up and workes - its still UNTETHERED - Firecore on main screen, shows

ios 5.0.1.""

5.0 (9B206f version) IS 5.0.1

I just thought I would suggest this, I had looked at many cross referenced versions and was having some of the same problems.

It was just a thought to see if it would help, the cross referenced firmwares do not always correspond to each other on different websites.

And I know I had to use the power cord to get mine to boot and load correctly, that isn’t in the normal instructions, but its the little things

that people throw out there that help!!

Thanks for your helpful intentions, nmoreman.

Ian82… do you have the ability to confirm or refute what I’m experiencing with 5.0.2?

 

Hi guys. Any luck with the new version of SP to save the signatures? I got the exact same problem with my ATV2 5.0.2 Seas0npass was unable to save the signature and iFaith is stuck on validating in the last 2 steps.  Any help would be greatly appreciated