Apple 4K (orig) suddenly muted sound

Hi, this week I’m suddenly experiencing no sound on files played from my NAS, until I scroll back or forward a few seconds, then everything is fine! Any ideas?

Which version number of Infuse?


Thinking about it, it happened immediately after I paid another years subscription, went to Infuse and it asked me to buy. Pressed Restore as I’d paid yearly Pro sub £8.99 and it worked (is this normal way at renewal)?

Do you mean it’s ok now?

Have you done a restart on the ATV?

No sorry, I just meant app needed ‘Restore’ to continue subs. Just tried another 4 files, mpg4 and Avi’s, all silent till I go back or forward a few seconds then resume with sound.

Have you tried a restart on the ATV?

Just tried restart of ATV thanks, no change. Also stopped Infuse App and restarted, no change.

Unfortunately I’ve been having this issue for a while myself and haven’t found a solution. I talked about it a previous thread but still no solution.

What audio equipment are you using?

Thanks for link, I’d tried searching and not found any similar thread so thought I was an isolated case even though I haven’t changed anything physically.

Direct into a Yamaha A1070 receiver.

4 posts were merged into an existing topic: Apple TV 4K Audio Silent Until Rewind?

Does your audio come back after you scroll forward or back?

At the moment I have change the audio track from german to english and back, it works after changing one time the track until the next video. Tomorrow I try to FWD/rewind, I think that works too.

This sounds like the ATV isn’t finding the right format for the audio. Has anyone tried changing the Audio Format on the ATV from Auto to DD 5.1 or Stereo just as a test?

Just tried 5.1, no change, no sound. Skip back few seconds… fine!

I have similar problem but with bt headphones after update to latest beta tvos, but this global problem not only in infuse.

A post was merged into an existing topic: Apple TV 4K Audio Silent Until Rewind?