Any luck with jailbreaking 4.4.4?

i am not new to jailbreaking.  i have an apple tv with 4.4.4 and i have saved the blobs.  i created a ifaith signed ipsw. i patched the seasonpass 4.4.4 .dmg files to the ifaith ipsw and i get error 1600.  i patched the snowbreeze 4.4.4 .dmg files to signed ifaith ipsw and still error 1600.  i tried restoring original ifaith signed ipsw and still error 1600.  i tried to restore with snowbreeze 4.4.4 and still error 1600.  i have jailbroken 4.3 by patching seasonpass 4.3 .dmg files to ifaith signed 4.3 ipsw and it works good.  is anyone having any luck with the 4.4.4 software?  if so, what am i not getting?  i really do not want to go to 6.2.1 tethered.  i have jailbroken hundreds of apple tv’s, and i like the challenge, but this 4.4.4 is kicking my a**!!  so thought i might ask for your opinion.


all these problems with 4.4.4 have been since the last apple update.  before that, i was able to jailbreak 4.4.4.



Thank you!!B-)




James, I finally got my hands on a device with 4.4.4 and I could find any problems at all with jailbreaking it. try it again and use snowbreeze

error 1600 is not a bad error, have you plugged it into your tv to see if its jb or not?

since the new release of seas0npass, i’ve just been using seas0npass to jailbreak… nothing else 

when i plug it into the tv after i get the 1600 error, my tv says there is no input devise. so the apple tv is not putting out a signal for the tv.  but when i update it to 5.2.1 it works great, so the apple tv does not have a output problem.

I have exactly the same experience as OP with 4.4.4

Others: 4.3 - no problem; anything beginning with a 5 - no problem, but 4.4.4 is a pig.

UYes, I have tried booting them after the 1600 error but they will not boot.

I’m beginning to wonder if it is something to do with th length of the micro-usb cable I am using. Most are over 1m long, one I have which is .5m is very flimsy and I am beginning to consider getting a new, beefier 0.5m cable that is guaranteed to carry data and power.

No doubt it won’t work but it keeps me off the streets.


On the same exact boat :( Any fix yet? It even wont update to stock 5.2.1 on itunes, throws error 1600 or 1601.

Nothing is working for me as well.


Every one I have ever tried to flash 521 will do so down a shoelace - I don’t need the lucky bird’s foot clamped between my fingers; I don’t need to pray; close every other app and go for a walk so I can’t see it happening…you get my drift.

Some other problem here if you can’t flash 521.

I can update and jailbreak my 4.4.4 apple tv to 5.2.1.  I just can’t get it to jailbreak at 4.4.4.  I do have the blobs saved for the 4.4.4.  I just get the 1600 error everytime I try to jailbreak to 4.4.4 untethered and the tv does not see the apple tv after i get the 1600 error.

I have a unit that was 4.4.4 as well the other day and when I tried to save the blobs with seasonpass I get and error, something about invalid shsh. I used ifaith and it worked but when I created the ipsw i get error 1600. I ended up updating to 5.3 which I didn’t know was out. I was goig to make it a tethered boot as I though 5.2.1 was still the current firmware. Now can I used the saved blobs from ifaith with seasonpass? Or are they stored on a server with seasonpass?



iFaith will upload the blobs to Cydia.  Try using iFaith to download the blobs from Cydia (if there are any there for 4.4.4).  My guerss is that (if you are using iFaith 1.5.8) it will confirm successful download of the bolb but it will not confirm that it has successfully downloaded the APT Ticket.  That’s the crux.  If you have the correct APT Ticket you get to flash 4.4.4 and if not, you get 1600 error.

ifaith lets me create the ipsw but I always get error 1600 with this one atv2. I ave used 2 cables a 2 macs and 2 pcs’ all of which work fine on all atv’s I have jailbroken. The strange part is that season pass gave an error whens trying to save the blobs “invalid shsh file” ifaith gave no error when saving them or when i built the custom firmware

Finally Finally Finally i succeed to jailbroken my Apple tv 2 with 4.3

Like all the others i had upgraded to 5.2.1. After that i was able to downgrade to 4.3 again, but didn’t find any luck to jb my ATV 2. So i googled over the net and came across this site with some kind of solution and it really helped me out. Try it, perhaps it will work for you as well. I’m so happy right now!

The 1st time I tried to use season pass it said the blobls had not been saved. I tried it the next day and bam it worked using seasonpass. Everytime I would create ipsw using ifaith or snowbreeze error 1600. Seasonpass rocks