An error occurred loading this content

My data network station died that was hosting my movies. I moved all content to a single 4tb hard drive and now using an AirPort Extreme. Got everything up and running watched a couple 4K .mkv and played great. No lag or anything from the three I played.

Then wanted to play a older movie and got the “an error occurred loading this content.” Bushed it off and was like I’ll just convert it to something else. Tried a different one and got the same error.

Both so far I got errors with was .mp4. Removed the hard drive and plugged direct up to the Mac and played fine.

Running Infuse 5.9.6

Are you browsing videos via the Library? Do you by chance still have the old share present in Infuse? If so, it’s possible Infuse may be trying to connect to the old device to play these videos.

Yes, I’m browsing by library. I removed all shares/favorites from previous to start over clean and let Infuse rebuild. Even deleted the app and re-downloaded. I have one that’s called “media” and one called “media 2” for all movies on my HDD. Was like this before, split between two HDD so just left it as is as I migrated to one single hard drive. Everything on media 1 seems to play but media 2 some will some won’t. I just deleted everything out the media 2 folder and moved everything back into it just in case “maybe” something got corrupted along the way. It’s re-building so will take a look when I get home if it made a difference.

I did notice on ones that will play I’ll see it would show the resolution at the top 1080, 4K, etc. If it doesn’t show that it seems like an indicator that movie will show the error.

Just checked and doing the same.