An error occurred loading this content.

Hello. I am getting a repeated error such as the one in the subject heading when I play back content from my Mac. I am wondering if it is due to my using the Mac online while I am watching the content? Anyone having similar issues with that? I can choose OK or Close and when I choose OK, it goes to the next content in line to play. If I go back to my original content and push play it picks up where I left off and plays for a while until it happens again. One other thing I don’t really understand is how I am able to watch stuff from Mac if my Mac is asleep. Does that mean everything in my folders on Infuse have already been or are in the process of being downloaded onto the Apple TV? If that is so then that would explain hoe I get this error unless Apple had some other kind of a limitation with the content I am viewing? Strange

I’ve exactly the same situation.
Some movies take time to load, and suddenly (but not always at the same time) they stop with the message “An error occurred loading this content”.
I’va an ATV 4 connected via UPnP to a Synology DS210J

That’s enough for me to know that I am not alone and that others will have similar issues. It’ll be a matter of correcting these in the code, perhaps. That, or if it continues, then lesson learned and move on to study how to use Plex instead. It sounds like they’ve got their app working right. If this and the sound issues don’t improve in future updates, perhaps Plex would be another option? Many people are having success with it.

I have the same issues with Infuse Pro, streaming from an iMac and a MacBook (SMB-Sharing, will try from twonky Server soon).

I watch mkv Files in 1080p mostly, I am on Apple TV 4 and Yosemite on the Macs. Connection via Ethernet or Wifi didn’t make a difference. Also created a new user just for sharing, didn’t really help either. I’m kinda sad as I was expecting a big bump in usability (and the rest of the app is just great).

Some developer feedback would be welcome!

Is gonna be fixed in the very soon released update.

the same question with me . even if i buy the pro edition,with the developers can solve it soon.

smett is correct - this will be fixed in the upcoming 4.0.3 update, which will be available as soon as Apple approves it.

Thanks for the heads up! Will give feedback once the update is live!

Any news ? Cause I am in the same situation and I have the last update 4.0.3 and the problem is not fix for me
Moreover I have the same problem in using the iOS app
On Apple TV I can see all the movies with all the metadata but impossible to watch something
I am starting to be desesperated
Edit: I change the protocol access to SMB and now it’s working
Thanks To all and Firecore for your work

Great! Glad to hear it’s working. :smiley:

Hi, Just got this error on ATV 4 connected via UPnP to a Synology DiskStation (DSM 5.2-5644 Update 3) running Infuse (v4.03) for tvOS (v9.1.1) .

Other films I tried seemed to work, but one was particularly stubborn. Finally got it to work, but then went back 10s in app, and got message the “An error occurred loading this content.” again. Retrying got the same message.

Long hold of the menu button on the remote, going back to the film (which it played from the beginning) seemed to solve. Would be great if you could identify the instability.

Haven’t had a hickup once since the update - thanks!

I’m getting this same thing with the latest update (4.1 PRO) for ATV4, and the newest TvOS. It’s only happening on two movies so far, but it happens 100% of the time on them, the videos won’t start at all.

They’re fairly large (~40 GB) mkv files, but I have other movies that are larger and they work fine.

The movies it’s not working on (Godfather I and II, though III works with the same codec, sound tracks, etc.) were not viewed before all the upgrades so I have no idea if this broke or if it never worked on these two files. I’ve been using Infuse on an FTP share from a Synology NAS for a couple months and just now hit this problem with these two films, watching them for the first time in a while, and definitely for the first time through Infuse.

Switched to SMB share and got the same thing.

Does this error log itself somewhere or is there a way to find out what exactly the problem is? Other secret things to try?

Thanks for the info - we’ll take a look.

We have the ~40GB versions of Godfather 1-3 as well. :slight_smile:

Excellent. Thanks!

Might be worth noting that I was able to play both movies on my Mac under VLC. The streams are from the ‘Coppola Restoration’ Bluray, from around 2008. MakeMKV including all audio and subtitles, no compression, transcoding, etc.

Well, the 5.1 sound works but it goes into the spin cycle and I get a constant buffering that goes on but it seems only on 5.1 content. At least I know it’s not my NAS. Thank goodness I have Kodi on another device to play it all on. Everything works on it at least, no buffering plus DD. Too bad it won’t work on the AppleTV. It would have been so convenient. Maybe MrMC will have more luck since it is closer to Kodi? Not as pretty though. :slight_smile: But in the end, all you want to do is to watch your content without something going wrong. After waiting for so long and I press play it works but then it buffers once more. Not fun :frowning:

  • solved -