An error occurred loading this content. Try again later.

Hi everyone,

Quick synopsis of what happened to my Plex installation on my AppleTV 2… :

  1. Bought my Apple TV 2 on launch date
  2. Installed Plex the day it was available to be jailbroken, and the tutorials where posted. Everything worked beautifully.

** status: ver 4.0, jailbroken, installed Plex thru ssh, no errors, worked on first trial.

  1. A friend of mine purchased aTV Flash (black) for AppleTV 2, and insisted i tried it. Figuring i had a SHSH copy of my 4.0 installation, i could always reinstall…
  2. Install aTV on top of my jailbroken AppleTV2, without removing the previous installation of Plex
  3. Plex loads up, and doesn’t connect to my Media Server… doesn’t even see it.
  4. Uninstall Plex, and ReInstall plex thru aTV Flash.
  5. Plex loads, and can see the server and its content.
  6. Try loading any film, “An error occurred loading this content. Try again later.” shows up on screen immediately.

** status: ver 4.0, jailbroken, installed aTV Flash, Plex not working.

  1. Decide to restore to original 4.0, and reapply jailbreak, and install Plex by SHSH.
  2. Get error about “W : GPG error: ./ Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY 89711CE585F73AB5” and found fix here
  3. Continue with installation, Plex loads up. But get the same “Try again later.” error.

** status: ver 4.0, jailbroken, Plex thru ssh, doesn’t work anymore.

I tried 20x, doing different things each time, nothing!

Plex works fine on my MacBook Pro, connecting to my Media Server. Even my iPhone 4 works fine… just not my Apple TV 2 anymore.

If someone would please help me out. i Loved my Plex installation, and changed my whole media server setup around Plex… and now, it doesn’t work anymore…

Confuzed One - with a broken heart…