An error occurred loading this content error from Google Drive after updating Infuse to version 6.0.2

Hi All,

Is anyone else getting the same error “An error occurred loading this content” when playing movies or videos from Google Drive after updating Infuse to 6.0.2.

I Am using GSuite and the videos were playing without any issues in Infuse 6.0, but after updating Infuse to 6.0.1 and 6.0.2, I am not even able to start my videos/movies.

I have tried restarting iphone, Apple TV, restarted router, checked network connection. Network connection is working as Netfix is also working successfully from same Apple TV and Iphone.

This issue is occurring on both Iphone and Apple TV after updating to Infuse 6.0.2.

Apple TV version - 12.2 (16L226)
Iphone version - 12.2

I am also having this same issue, everything worked fine with infuse 6.0. Only stopped working and receiving this error message after updating to 6.02.

Same. Can’t play anything. 6.0.1 beta was fine, 6.0.2 doesn’t work anymore.

The issues have been resolved 2-3 days ago automatically.

I am not sure how but I can watch the movies on Apple TV and IPhone again.

I am getting the same errors. Mine is not fixed yet. I am using the most current iOS version and Infuse.

Any updates @james?