"an error occurred" during mplayer update attempt

Hi.

I’ve been unable to resolve this problem… I can’t update mplayer. The download process starts to commence (I can see the ATV show the download link) but then the system quickly halts and gives the “an error occurred” message.

Any suggestions?

What version of AppleTV software are you running? Also, there was a nitoTV update released today that is available through the Maintenance --> Manage Plugins menu.

Hi again.

Apple TV 3.0.2
ATV Flash 4.1.5

And I should also mention that I meant to say that the error message pops up when trying to “install the mplayer codecs”.

Murman

Can you try updating nitoTV through the Maintenance --> Install Extras menu (restart when prompted) to see if the issue persists.

 There's no nitoTV option under the link you note.

There is a nitoTV option under Maintenance --> Install Extras menu, but when I select that, it tells me that I'm installed and up to date with nitoTV.

 Still hoping someone can clear this up for me. Nobody else having this problem?

Are there any updates showing as available in the Manage Plugins menu?

 Sorry for my delayed response.

There are no updates showing as "available" in that menu option.

Still not able to update mplayer. Anyone else having this problem?

I would be most indebted if someone official would try to address this problem. I cannot get mplayer to update on my Apple TV. PLEASE.

Hello tech support ? I've been on hold for too long now. How deep is the queue?

Has Firecore dropped support for the Apple TV V1? Too busy working on V2?

Nothing like having a conversation with myself.

[quote="murman"]

Nothing like having a conversation with myself.

[/quote]

 

And the winner for the longest unanswered question goes to...

What type of files are you attempting to play? The downloaded Mplayer codecs are only required for RM and RMVB files.

Hi Max. Thanks for your note. I would have presumed that the mplayer codec module would have pertained to all files playable by mplayer.

Perhaps because of my ignorance, I thought that the mplayer codecs were a more integral part of nito tv, and thus may have been more concerned than necessary about this glitch.

 

By default nitoTV will choose either Quicktime or Mplayer depending on the file type.

If you prefer, you can force nitoTV to use Mplayer (or Quicktime) to play all files. The 'File Playback Mode' option can be found in the nitoTV --> Settings --> General menu.

Well, out of nowhere, suddenly the link to update mplayer codecs works... YMMV.