"An error occured"

Hello all, having an issue getting anything to play via infuse.

My setup - I have a 4tb readyNAS feeding content to an apple tv4k. Any time i try to play a file (have tried numerous formats) it will attempt to load, and even switch my tv to HDR10 but then will tell me there was an error loading this content.

Things I have tried - SMB share, NFS, & even PLEX. All produce the same error. I installed VLC and have no trouble getting the same files to play. They also play on my Nvidia shield.
I have tried uninstalling the app & restarting my NAS.

Any ideas?

Are you using tvOS 12 by chance?

If so, disable the Dolby Atmos option found in Settings > Video and Audio > Surround Sound and these files should play normally in the current version.

Thank you! that was the fix I was after.

Is Atmos support in the pipeline?

Great! :slight_smile:

We hope to support Atmos for the release of tvOS 12, and there is a thread with more info linked below.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.