An error occured loading this content

Hi,

I searched the InFuse forum for this answer, but can’t find it specifically. I am using the latest InFuse Pro app on Apple TV 4K. I am accessing home videos via Google Drive and while most of these videos display an image thumbnail and play correctly in InFuse, a few videos don’t play and give me the message - An error occured loading this content. There’s nothing obvious that is different with these files or format and they play fine from Google Drive iOS app. I tried removing the share in InFuse and adding back, but no luck. Same issue with the same files each time. I also tried clearing metadata, disabling metadata fetching and embedded. Just in case. No luck. Please help. Thanks.

If this is only happening with a few files, but other files stored in the same location work, then it may be something to do with the actual file.

If you are able to upload a sample, we can try and replicate the issue here and work to get it resolved.

The affected files in InFuse play from the Google Drive app on my phone.