An error has occurred playing from google drive


Since last night around 22:00 CET I am no longer able to play anything from my google drive. Everything shows in my library although none of the movies show the film resolution or audio details anymore. When I click on play I get the spinning wheel for a few seconds and the an error message that an error has occurred and the film can’t be played back. The files play OK directly from my google drive when I try them. Apple TV 4K 32gb and 64gb as well as my iPhone XS Max have the issue. Attached a screenshot of how the movies show within the app. I have tried removing and readding google drive but still can’t play anything. Anyone have any ideas?


i have problem same too

I have the same problem.

I have spoken with Google support and everything is ok on their servers, since you can play those movies in the google drive app.

The problem is in Infuse, when you play several files from google drive it crashes and you must wait a day to play again.

Is there any solution?

Just a shot in the dark, have you tried going to Infuse Settings and under the Playback section for Streaming Cache set it to Legacy?

(Or if you currently have it set at Legacy try Auto)

I was given the same advise but I don’t believe google support were correct as I could play via the google app fine but I also set my lbrary up on plex and the next time I had the issue with infuse, I also couldnt play anything via the plex app from the same drive. I also added another drive to infuse whilst having the issue and files from this one played fine. I cant remember the exact time but if you google (ironically) the time an api ban is removed, the next day I could play back fine from infuse and plex. It was clearly an api ban imposed by google causing the issue. I have had it once or twice since and each time the problem has gone the next day after the google api ban time has passed.