Alpine password not working

So, I have had a jailbroken Appletv with Plex for a few months now and was all working brilliantly. However, last night the apple tv was not behaving (flicking between a black screen and a blue screen on its own and restart was not fixing it). So I did a full restore in iTunes and used SeasonPass to do a fresh jailbreak.

It all looked successful and I have a SeasonPass menu item on my appletv. I can also ssh into the apple tv but when I try to ssh in the default apline password is being denied! I have tried dottie, my itunes password and every other suggestion I can find on the forum, to no avail:

Last login: Thu Jun 30 08:52:07 on ttys000

tom-krijnens-macbook-2:~ Tommy$ ssh root@appletv.local

Welcome to the AppleTV (via atv-usbcreator)

root@appletv.local’s password: 

Permission denied, please try again.

Can anyone help, does anyone know if the password has changed? Or what it may be? Or how I can get past this problem.
I have also restored and jailbroken the apple tv a second time but am continuing to have the same problem...

Based on the message regarding atv-usbcreator it sounds like you may be connecting to a 1st gen (silver) AppleTV.

You may try ‘root@apple-tv.local’ (add a dash between apple and tv) to connect to the black AppleTV.

Thanks James,

You were right, I was actually SSH’ing into the 1st gen Apple tv downstairs not the 2nd generation Appletv in my bedroom by mistake. Problem solved!