All "Unpatch TV Shows" are "Series _"

Anyone have any idea why all my series’d tv shows keep appearing on the home screen under “unwatched TV shows” as (for instance) “Series 1” “Series 2” “Series 1” those are the names of the show… rather than the episode or show name.

Photos to explain

The Show names are in the poster and then Infuse shows each Season/Series with a watched indicator for those shows that have unwatched episodes. If you click on each Season/Series you’ll see a list of those episodes with metadata.

It looks as though you have many TV shows that are unwatched so this will be a big list.

If you have watched seasons before and you’re new to using Infuse you can mark seasons as watched and they will be removed from the unwatched list.

yeah I’ve just setup my library in here, thousands of shows off a server… so going through one by one and marking them is likely not an option.

Is there any settings to have it show a name instead? as some shows artwork doesn’t always have the title in it.

Thats usually the default behavor of video players to show the name not the season (Plex? emby? kodi etc)

or even the episode title?

No additional settings. You can mark a season at a time instead of doing each episode. All you do is long press on the season poster and select “Marked as Watched” and that will mark all episodes in that Season/Series as watched.

Also, you don’t have to have the Unwatched included in the top list, you can have it show only those that you are currently watching by changing the “Up Next List” in settings.

Personally I don’t have the Unwatched on my home screen just for that reason. I just have the Watching on the top list and if I want to look at Unwatched I use the Library.

There is another way that may be closer to what you want. If you go into the Library favorite on the home page and the select TV Shows then long press on Unwatched you can select Add to Favorites. That will give you a favorite on the home screen and that view when you click on it will give the Show name as well as the season.

I tried the 2nd option you wrote there but they still appear as ‘series x’ on mine,

that alright I think I’ll do what you’ve done and just remove the whole section :slight_smile:

Thanks for your help @NC_Bullseye

1 Like