All plugin installs attempts fail after Seas0nPass jailbreak

Just successfully jailbroke my ATV2 using Seas0nPass (on 2nd attempt; first resulted in no ATV WiFi or Ethernet connectivity), followed by successful upload of ATVFlash beta 2. However, an attempt to install any of the plugins via either the NitoTV or Manage Extras menus results in failure messages. Each varies in content; here are a few examples:

 

(Install LastFM) "E: Couldn't find package com.firecore.lastfm tree..."

(Install Plex) "E: Unmet dependencies. Try 'apt-get -f install" with no packages (or specify a solution). tall' to correct these: The following packages have unmet dependencies: com.firecore.maintenance: Depends: com.firecore.sources but it is not installable"

(Install CouchSurfer Pro) "E: Couldn't find package com.firecore.couchsurfer.."

(Update NitoTV): "E: Unmet dependencies. Try 'apt-get -f install" with no packages (or specify a solution). tall' to correct these: The following packages have unmet dependencies: com.firecore.maintenance: Depends: com.firecore.sources but it is not installable"

 

All "regular" functions are performing correctly. I have good network and Internet connectivity, as I can stream to the ATV2 and search/preview/rent movies and TV shows.

 

Any ideas/suggestions? So far the only new functions that seem to work are the weather and RSS feeds...

 

same here

same here! where is the manage extras menu too??

It is under the main "Maintenance" menu. Not sure, but you may need to do a tethered reboot to get it to show up for the first time.

Restart Lowtide in the nitoTV Settings menu. The Maintenance menu should show up after that

same here

Just found a post elsewhere (http://forum.firecore.com/topic/3684?page=1#comment-12791) that this is a known issue and will require a new build of Seas0nPass. Guess we'll have to wait it out.

same here

It's a Seas0nPass bug which is being fixed. An update should be available within the hour.

I am still getting the same error after restoring and going thru the same process with the new Seas0nPass. WHat gives???

Which version of Seas0nPass do you have? 0.6.5 is the latest.

still says 6.4! I used the same link as per your tweet.

This link:

http://files.firecore.com/Seas0nPass/Seas0nPass.zip

give me version 0.6.4 (9)

Hmmm...That link points to 0.6.5 for me.

You could try clearing your browser's cache, or use the alternate link below.

http://dl.dropbox.com/u/111543/SP/Seas0nPass.zip

Yup, was a cache issue. Everything working great! Keep up the good work guys!!!

same here . i am just so sick of spending ages on the so called answer they keep posting only for it to just be a total waste of my time !!! why not get it right first and then release it . what a total waste of my time and money which they have had for three months now . im just really fed up with this .

has anyone had the genius to find out what is going on here . firecore hasnt even answered my complaint .

you need to redo the whole jailbreak (Create the custom file then tether), but you need to use season pass 6.5

here is the link James provided: http://dl.dropbox.com/u/111543/SP/Seas0nPass.zip

 

everythings work fine with the last update

THANKS for that . have downloaded the new file and going to give it a go later and see how i get on . fingers crossed !!!!

Hi Guys,

 

Just some feedback, Had jbed this morning with Seas0nPass 0.6.4, Worked well except for the fact that it was unable to access any packages as most people have found.

Have just been trying 0.6.5, I'm able to install plex over ssh which is good, However I've noticed that now after I do the atv black install nitotv no longer shows up after the lowtide restart.

When trying to do a hard restart I am unable to redo the teathered boot. Always get exploit failed from Seas0nPass then have to re jb the device.

Will be looking forward to some feedback.