AirPlay to AppleTV 4K error loading content

We got a new Apple TV but every time we try to AirPlay to it from the app, error loading this content message shows.

Diagnostics submitted — 215FC — please advise what the issue is. Works just fine with Apple TV 3rd gen.

Did you set up AirPlay in the ATV settings to “On” and “Everyone”?

Well when I tried to play content from another iPad it did prompt me for a code which I entered but it still didn’t play.

Have you tried setting the ATV to “Everyone” and require password to off?

I’ve checked and ATV is already set to everyone and no password.

I’ve just double checked and three other ATVs all accept airplay without a hitch from multiple ios devices. Are you sure they are all on the same network and band?

Have you run through this support page?

Verified that all is as per that KB and also that both iPad and ATV are on the same Wifi network.

As mentioned, a brief frame of video appears and then returns to previous screen, so either ATV rejects it or the app glitches.

Just curious, can you airplay other apps?

Tried using the YouTube TV, couldn’t AirPlay either. Rebooted ATV, back to working. Very strange. Apple need to fix it.

Glad your back on track! Sometimes after updates a restart is necessary to settle things down to normal since old prefs don’t always fit new features.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.