AirPlay - Timing out or long caching?

Good day, 

I just purchesed infuse for ios. 

I wanted to AirPlay a file to my Appletv3 but it seems to hang on start 

I can push play but then it pauses again. 

 

Specifics. 

iPad Mini iOS7(beta5)

AppleTV3 v5.3(6105)

Infuse v1.3

MKV file about 1.3gb

 

File plays fine when not trying to airplay.

Any must say I Love the look and feel of the app top notch guys. 

Very slick interface for getting files onto the device as well. Plan to do a review here in a day or so.

 

This all could very well be iOS7 not playing nice with airplay. However other apps like netflix and hulu work fine with airplay however I do no see an option in app for airplay you use the one in the control panel…

 

Any how figured I would through that out their and see if it’s a known bug or an issue with iOS7 beta.

 

keep up the good work. 

Thanks for your feedback.

It almost certainly is related to iOS 7, as Infuse needs a few other tweaks in order to run smoothly on iOS 7.

We’ll definitely take a look, and see if we can track down what’s going on.

Hello,

I have the same problem with Infuse. Hd mkv plys fine on the ipad, but when I want to AirPlay a file to my Appletv3 it seems to hang on start. I can push play but then it pauses again.

avi file works good in airplay. I wait for a solution if somebody has one. 

Thanks a lot.

Which version of iOS are you running?

sorry,

 

6.1.3 on a ipad 3.

 

 

Would you mind running one of the problematic files through MediaInfo and posting or PM’ing me the specs?

MediaInfo is a free download at: http://sourceforge.net/projects/mediainfo/

Hey buddy, 

Not sure if it was ment for me. 

But just downloaded the file I will try tongiht when I get home and give you an update either late or in the morning. 

 

take care.

hello,

so i give yous the mediainfo log.

 

[[wysiwyg_imageupload:410:]]

Thanks. Just to confirm, are either of your Apple TV’s connected to an AV receiver, or just a TV?

I’m pretty sure we’ve tracked down what’s going on, and have fix in the works as we speak. The fix should be available in the upcoming 1.3.1 update which we’re hoping to submit to Apple next week.

my AppleTv3 Goes HDMI to Tv and Opt to Reciver.

 

 

Hi,

 

my atv3 is connected on my tv. 

 

thanks for all.

In your case you can likely resolve the issue in the current 1.3 version by changing ‘Dolby Digital’ to On in the Apple TV’s Settings > Audio & Video menu.

You can try the fix above, but depending on your TV’s capabilities, you may need to wait for the upcoming 1.3.1 update. Sorry for the hassle.

FYI, a bit of background as to what’s going on, by default in Infuse 1.3 a Dolby audio track will be used when streaming via AirPlay. This works well in most cases, but when the device connected to the Apple TV doesn’t support Dolby audio (some model TVs) the playback will appear to remain paused. The fix we’ve come up with is a simple toggle switch that will allow you to select if Dolby audio is used or not.

This addition, coming in the soon to be released 1.4 version, will add a lot of flexibility and should resolve all reported AirPlay issues we’ve seen to date.

[[wysiwyg_imageupload:412:]]

hi i have the same problem infuse 2.0 , apple tv3 , hdmi , ios 7.0.4 , all videos MKV  in my ipad run ok , when use airplay de video pause not play , other vidios ok , avi ( split screen ) perfect with mp4 .

 

sorry for my english 

thanks

Have you tried disabling the Dolby over AirPlay option as described above?

 

yes , with the same result , the problem is with airplay , in ipad perfect

 

I am having the same problem. iPad 2 on iOS 7.0.4 with Infuse 2.1 on ATV2 jailbreak and running ATV Flash Black. I’ve not tried non MKV files but MKV files runs perfect(except for those with only DTS tracks ;)) on the iPad but hangs when I airplay it.

Everytime I hit play it pauses again. Also I don’t seem to be able to find the Dolby on off option in Infuse 2.1. My ATV2 is hooked up directly to my TV.

 

Your help (James I mean) would be greatly appreciated.

 

Edit: So I’ve managed to figure out where to disable the Dolby out and no dice still. Airplay doesn’t seem to work. Am really wondering if this is just limited to a few people or is it a widespread problem?

same here :frowning:  >> ipad mini (iOS 7.0.4) / iphone 5 (iOS 7.0.4) / atv2 5.2 (iOS 6.1) / Seas0nPass

 

I’ve got the same issue here, with an iPad 3, an Apple TV 3, a Pro app and an m4v video, everything up-to-date.

Apart from that, I think your app is great. But I bought it mainly because of its Airplay features, so I’m quite disappointed so far.

Thank you. 

Same problem here, ipad mini (7.0.4) infuse (2.1) atv3 (6.1)