Airplay problems

Hi I have installed everything neccesary for airplay and had it working but now it won't connect to my ATV when I try.

Everything is connected as I can stream films from my computer but when I try to use airplay the box saying connecting to ATV just keeps trying and then finally stops (see screen shot)

I have tried reseting ATV, ethernet connection etc but no success, please help. Thanks

[[wysiwyg_imageupload:55:]]

I’m having problems with AirPlay also. However, I’m using an iPad. Some video will not play on ATV1. Videos found in the Videos app play fine. YouTube seems to work. But newer apps which support AirPlay like CNN give a message on the ATV like “the format is not supported”. Some embedded videos on webpages also produce this same error message. Hard to figure this out.

Do you currently have Remote HD installed? If so, you may try the updated version that was released last week.

Version 4.3.4 can be installed through the Maintenance --> Install Extras menu.

Hi,

 I'm having the same problem. I use an iPad 1. gen, and I get the message 'Video format not supported* on the AppleTV. My RemoteHD is version 4.3.4.2.

   I have tried to restore my iPad, deleted and re-installed RemoteHD on ATV, but same problem.

   Any suggestions?

  Thanks

Were the problematic movies purchased in iTunes, or is this affecting all files?

This update broke video AirPlay for me. After installing the 4.3.4.2 on my 40GB AppleTV (FA711LL/A), I can’t get iTunes to successfully connect to the AppleTV for streaming video.

The update also changed the AirPlay name to “AppleTV-RHD”

Audio streaming still works, but the once reliable video streaming is gone.:frowning:

How do I get the previous version back?

When connecting via AirPlay in iTunes you should see two entries for the AppleTV.

One will be the normal AppleTV name, and the other will have ‘RHD’ added to the end of it. When connecting via iTunes select the entry without the ‘RHD’ extension.

I also have the problem with Airplay where it says ‘format not supported’ when playing certain items. iTunes works fine as does any web content from Safari. Using the iPad 2 and PLEX with remote HD this will not play the items ie iplayer or 4od on the Apple TV due not not supporting the format. The exact message I can’t be sure as it bombs out back to the main menu very quickly. I also found this the case with VEVO, so could be something in the way 3rd party apps work with Airplay?

I’ve had varied results. Below tested with iPad 2, remoteHD 4.22 last atvFlash about a month ago.
I can’t get audio to work at all)
No go with:
PBS (format issue)
GolfPlan (couldn’t even get this to play via Hdmi)

Following DID work:
History of Jazz
Newsy
NYTimes (took 2 tries)
IMDB

I can get Youtube to play through airplay but for some reason when i try to airplay a slideshow with photos the music plays but no video. Im using an ipad 2 and ATV 1