Airplay crashes

Hi all,

 

Its been a problem with all Infuse versions, I'm now in the 2.3.

 

When playing a video and airplaying it to my AppleTV, the video will stop and crash, before it was when a minute or so was left to finish and now its about 6-4 minutes left, its pretty annoying.

Once this happends, I have to finish watching the episode in the IPad, its impossible to finish it in the Apple TV, it won't open again at that position. Some times might work (for the remaning 4-6 minutes) if I remove subtitles.

 

Can somebody help me with this. 

Many thanks

Pablo

I have the same problem for months now, since airplay was introduced that the problem remains.

Most of the times if i remove subtitles everything plays smooth, but there is other times i still have crashes...

This problem should have been fixed way before new features are intriduced, usabilitly is being lost.

Nuno

Same here 

It also happens to me on my iPad 2.. 

I close the movie reopen it, the elapsed time stays the same as it was before ( Ex: 5 min 45 seconds ) the error but the movie starts from scratch then after a few seconds i get the error again and again.

But i discovered if i switch to my iPhone 5 it works great.. no problems.. only got a desync on the subtitles at 3/4 of the movies.. i was using the Portuguese ones then switched to the English ones and was ok.

Hope it was helpfull in anyway.

Hi

I also have an issue with airplay. Everytime i pause a film for more than a minute, it crashes after 15 sec.

Is there any solutions on this. I have ATV 3 and use Ipad 3.

Thanks

Meanwhile this problems still ocurs, but i think i have found the problem..

The enconding, we download the subtitles straight from the apps but the enconding stays in auto, if i switch to iso-8859-1( Portuguese ) i get some bad characters while the subtitles are playing but i get to the end of some tv-shows from my experiences.

But since i have to check if the subtitles are okay and everything i just think its easier to leave it in auto, and if it stops at the end i just simply watch the rest on the ipad, of course this only happens if the movie or tv-show doesnt have the end credits, because if it does i will turn it off before it crashes.

Hope this helps..

This also came up in another thread, but fortunately it seems we've tracked down the cause and will have the fix available in the next version of Infuse.

Would this be the same issue, where if you pause a video play in airplay mode for say 2-3 minutes (i.e. to get a drink). You return and unpause the video. Playback becomes confused and thinks the video ends after ~30 seconds of more play.

[quote="LG"]

Would this be the same issue, where if you pause a video play in airplay mode for say 2-3 minutes (i.e. to get a drink). You return and unpause the video. Playback becomes confused and thinks the video ends after ~30 seconds of more play.

[/quote]

Different issue, but this will be resolved as well.

 

When can we expect next update?

[quote="james"]

[quote=LG]

Would this be the same issue, where if you pause a video play in airplay mode for say 2-3 minutes (i.e. to get a drink). You return and unpause the video. Playback becomes confused and thinks the video ends after ~30 seconds of more play.

[/quote]

Different issue, but this will be resolved as well.

 

[/quote]

I have this problem as well, please let us know when new version will come up

Please can we get an eta on the update, I watched the las 18 episodes of scandal always crashing in the last minutes of suspense…

ETA