airdisk mounting error


I've search the forum for solutions but nothing seems to be the answer!

I just cant mount my airdisk. I tried a clean install of apple TV, aTV and the smart installer but I still get the message:

Network Mount Failed
mount_smbfs: tree connect phase failed:syserr = No such file or directory
mount_smbfs: tree connect phase failed:syserr = No such file or directory

My setup is:

- Apple TV 1st gen with software update 3.0.2 connected via ethernet cable hooked on the airport extreme

- Airport Extreme named Victor van Swieten

- 1 x Iomega 1Tb external USB drive connected via usb to the airport extreme. Named Victor van Swieten, has two partitions named "Hoofdschijf Time Machine" and "Victor van Swieten"

- Mackbook connected via wireless network.


I want to stream from the 1TB airdisk connected to my airport extreme, but I still get the message I discribed above.


My mount setup in apple TV is:

Mount Name: External HD

Type:smb (tried all the options)

Mount Address: victor-van-Swieten.local

Requires Authentication: yes (I tried both yes and no)

User Login: Victor van Swieten

Password: XXXX (Im very sure it's the correct password, which I set it up in airport extreme disks incl. cap. letters and also tried the aiport extreme password)

Volume Path: Media (also Im sure its the correct name incl. cap. letterd. My HD has 2 partitions, 1 is called Victor van Swieten with a map called media)

Auto Mount: Yes

Use Custom Path: No (tried both yes and no)

CustomPath: n/a


My airport extreme setup:

Apple TV is connected via ethernet cable (I also tried on the network wireless)




My Airdisk:

connected via usb to my airport extreme



I hope you guys could help me 'cause it's bugging me almost a month!


Regards Victor


I have the same problem. my ATV says something missing in the AFP missing component, and the SmartInstaller with 1.0 recovery dmg in /Documents will fix the issue..


but I installed the Smart Installer but its still same message..