after installation, apple TV logo just blinks on screen

Hi,

I managed to install the atv flash successfully, but then when I restart the apple TV after having pulled out the flash drive, it restarts as it should but then it just shows the apple logo and doesn’t go any further. Anyone have any ideas what to do?

I run the 2.4 version on the apple tv and have the 3.6.2 version from atv flash.

I have a feeling you will need to restore your Apple TV back to a fresh 2.x and then update to 2.4 and then install aTVFlash. To restore your Apple TV, do the following and choose Factory Restore.

I have the same problem. Have version 2.4 on the apple tv, and 3.6.3 version of the atvFlash. Have tried to reset to factory setting, but when pressing, “menu” and “-” i just restart the apple tv and then comming back to the blinking logo again. Have also tried to reinstall the atvflash, but it stops the installing and just hang efter a few seconds and some initializing.

The apple tv is brand new, just got it for about for 2 weeks, and the atvflash for 1 week since. But now i can not use it,

Can either of you SSH into the Apple TV?

http://wiki.atvflash.com/index.php?title=SSH

You can also E-mail aTV Flash if you need more direct help. http://www.atvflash.com/contact.php

No, have tried SSH, but can not get any contact to the ATV.

The ATV just startup and come to the apple logo, and then nothing else happen. The ATV is just blinken amber all the time, like starting up.

When trying to bootup on the USB stick, with 3.6.2 the flash logo is showen, and the when the installing is going on is stops on the line says, staring up linux, and again nothing more happens.

It there is something wrong the to ATV what about warrenty, when I have installed ATV flash on it. And another thing, have just purchased the ATV in USA, but live en denmark, is there world wide garanty.

Looking for some help

Thanks

The Apple TV should be under warranty wherever you are, I believe the Apple TV has a worldwide warranty. If you put the aTV Flash software on the device and Apple sees it then they can deny warranty. Usually you would be able to restore the Apple TV to factory software and Apple would never know. In this instance I think since you can’t restore the Apple TV and Apple could not even see the hard drive contents, you should be fine. Have you contacted Fire Core yet to see if there is anything else to try before taking it to Apple?

Not have not contacted Fire Core, where and how should I do that?

The strange thing is that is was running fine, for 1 week with ATV flash and the it just became slow so I restarted the ATV and then it all happend, and now it’s useless.

You can also E-mail aTV Flash if you need more direct help. http://www.atvflash.com/contact.php