After aTV Fthree USB Stick (512 k, 1 G, 2G) nothing happened

Hello.

I upgraded my ATV with a 250 HDD. I restore the 2.4 Image File using Disk utility from my Mac.

Everything worked properly.

After that, I´ve tried with three different USB Sticks but after make the reboot in the ATV, the same original menu appears.

I realized that in the command line installation process in the ATV from USB flashed, at the end of the process (—atv Flash AppleTV Upgrade—) following messages appeared (in all of the cases)

  • mounting OSBoot partition dev/sda3
    mounting /dev/sda3 on /mnt/OSBoot failed : Invalid Argument
    *Keeping the OSBoot partitionb r/w for plugin
    installing aTV Flash…
    cannot create directory /mnt/OsBoot/seedScratch/Users/frontrow/:No such file or Directory
    done
    installing aTV Flash support files …
    cannot create directory /mnt/OsBoot/seedScratch/Users/frontrow/:No such file or Directory
    done
    cannot unmount /mnt/OSBoot : Invalid Argument
    all done"

The aTV Flash software has been successfully installed. You may now remove the flash drive and restart yout Apple TV
Thanks from aTVFlash.com

After the restart process … the same 2.4 original menu.
:oops:
Thanks for the support

It sounds like their may be a file ownership conflict since the hard drive was replaced? It’s usually a good idea to perform a factor restore after installing a new hard drive as this will clear up any potential issues.