After ATV Flash 4.5 no remote

Hello,

 

I have a 1G ATV and have installed the newest 4.5 for it more then once and it does the same thing every time.

on the 1st boot up it crashes then reboots and comes up but the remote does not work. I have tried 2 of them that i know are working because i see the light on the ATV blinking.

I know that the ATV is working because of changes on the screen.

 

Before the update the remote was working just fine. after the 4.5 update it is not.

any ideas what be helpful. i really need my ATV back. I tried to downgrade but it said it would not because it wants to connect to the internet and then says download the newest.

Please help.

You may try unpairing the remote as described here.

This reply is what I discovered.

Thank you for posting.

I love my new and improved aTV1

but that pairing thing has caught me before.

thank you very much. i dont see why that would work since it was never paired but it did and is now working.

thanks again. love ATV Flash :o)