Adobe Flash Install (3.5.3)

Install has failed after multiple attempts.
I copied the coreaudiokit.framework folder over to the Documents directory. I also copied it over as a zip file, both named .zip and not. I also tried to copy the directory in binary mode to make sure it was sent right…
Any ideas on how to make it work? My ultimate goal is to try (yeah right ;))

hmmm… I checked in System/Library/Frameworks and the CoreAudioKit.framework folder was created and populated around the time I attempted the install. Maybe it IS installed despite the fact it said it failed?

UPDATE Adobe Flash did in fact install, the installer just indicated failure. So I check and it worked beautifully! Now I need to find a way to enter my username and password without a keyboard in the flash interface… Does CouchSurfer have an interface to enter text? I’ll have to check…

Do you have an iPhone or iPod Touch? If so you should be able to enter text either with Couch Surfer and the Remote or with the Remoe app for iPhone/iPod.

dude! great call! I don’t have one yet, but I can borrow one from a friend!

I am having this same issue. I have tried like 8-10 different coreaudiokit.framework files from peeps on the forums to friends. On every install I get the failed notice but in my case it does not install. I have followed the WIKI’s instructions and this will not work for me. Any suggestions?