Adevice other than the apple tv 2 was detected ERROR!!!!

I have loaded a nice amount of atvs and I now have 2 atv2 w/ this problem. version 4.4.4 “a device other than the apple tv 2 was detected”. This is the error i get when I run ifaith. I have the ssh blobs and I have even tried to let itunes do a restore to no avail. CRAP, Is it bricked? Any thoughts or ideas?

have u tried using a new micro cable?

I have to use a micro cable to use ifaith and seasonpass. I have 3 cables that i use and none of them work. No program will see it except the option in Ifaith for the ssh server which it finds my apple tv. But cannot get it in dfu dfu mode either…

if you have 2 different apple tv 2’s with the same problem it is 1 of 2 things. 1 the usb ports on your computer isn’t working(if u know how just go in and uninstall and the computer will reinstall them), so try another computer or 2 get a brand new micro cable to eliminate that as a problem(u can buy it try it and if doesn’t work return it) because even if the computer recognize it really doesn’t mean the programs recognizes it.

 

do the later first and try a new cable

uninstalling the usbs allowed me to get the apple tv back in dfu mode. But it still crashed towards the end of the ipsw load. Not sure what it can be. I will try and recreate the ipsw again and see if it is ccorrupted. Thanks

It makes it until almost the end!! I then get the F…ing 1600 error. Any other thoughts? I have no problems w/ my other jailbreaks. Just these 2 and these were 4.4.4 and I have ssh so I hate to lose these. I even tried letting itunes restore it to the latest ios but same thing.

ok 1 part is completed have you change the micro cable now. 2. open another user accoun(or just switch over if you have on already)t on the same computer install the version season pass you need in the new user accountt. then run it again that should solve the problem.

or if you know how to find the file in all the sub folder you can just delete it. try the new micro cable first

 

I hope you are saving your blobs because if you are you should have a problem if anything goes wrong

I did what you stated and it still failed. I then let itunes update it to the latest os and this brought it back to life.  Before it would not let me restore through itunes but somehow this time it did. Now I have to downgrade to 4.4.4 since I have the ssh. Thank you soo much for helping me out. I had almost thrown them away!!!

great to hear, it wasn’t mention because but when u jailbreak u should have the most recent version of itunes. my fault for not asking and just assume you knew

 

thanks