Activating trakt will crash Infuse

Hi all,

having used Infuse for a long time, the pro version even, and never experienced real problems I am a bit baffled by this one.
I have always synced my data with trakt and loved it. I have a rather big list with trakt now and somehow it appears to influence my infuse (maybe). I have tried the following just to be on the safe side:

  1. Full factory reset of my Apple TV
  2. Install Infuse Pro 5.8.6 (2307)
  3. Connect to NAS (SMB or NFS doesn’t really do a difference(
  4. Wait until library is all scanned and metadata is added (230 movies, 2294 TV Episodes, 65 Others)

thus far all worked fine and then this happens

  1. Activate trakt sync

Now every time I open Infuse it will simple show me some network share and a few library entries and then freezes about 3 sec in. Initially I thought this would be a matter of giving the sync operation some time to finish, but the rarely does come back. If it does, first time access to the network shares will take about a minute, then times out and only then works as per usual, which is quick and responsive (I use static IP to access the NAS).
Now the few seconds before the full freeze of the app, provide me with barely enough time, but I managed to deactivate trakt. Which immediately get things back to “thus far all worked fine”.

Has anyone experienced that before?

Best regards

Welcome to the forum, and sorry for the trouble.

Can you try updating to the new 5.9 version which was just released? This has a number of fixes which may help with what is going on here.

Tried the update just now… Unfortunateky, Inhave tonreport no noticeable improvement.
Are there maybe some diagnostics I can share?

Yes, if you are able to send in a report from your device (and follow the prompts to open a support ticket) it would help us greatly in tracking down what may be going on.

Also, Infuse 5.9.1 with a number of general improvements will be available on the App Store within the next few days, which could possibly help as well.