Access Denied on SSH

I am unsing WinSCP to connect to my ATV via SSH… however all attempts have been unsuccessful! I am running on a Windos XP machine

I select the SSH 1 only option and tried connecting using either of the following:
ssh frontrow@appletv.local
ssh frontrow@192.168.0.11 (the ATV IP)

I have also tried adding -1 immediately after ssh, but no luck, same problem persists:
when prompted for password, frontrow only get a “Access Denied” response… has anyone figured out the solution?

Help much appreciated as i do not seem to be able to get assistance via the ATVCore support email… what am i doning wrong???

Cheers

I use WinSCP… the flashdisk was created on a friend’s mac…

Anyway, got the following from ATVCore and now WinSCP works. The settings are the same, but apparently these need to be filled in the fields individually and not as a string.

To connect via SFTP:

Host Name: AppleTV.local

User Name: frontrow

Password: frontrow

Protocol: SFTP

Under SSH options make sure SSH1 only is selected.