Accelerated scrolling gone

I’m using the latest infuse version on my 4th gen atv. After the recent tvOS update, accelerated scrolling appeared and worked fine in infuse. But now it’s gone. Simply not working and the index along the right is no longer displaying. Is there some infuse setting I’m not seeing or was this deactivated somehow? Would like it back if anyone has ideas.

Infuse hides the side index, but accelerated scrolling will still be there.

However, it’s really only noticeable with longer lists (as it takes a few swipes to activate) so if you only have short lists Infuse may just stick to normal scrolling.

Thanks for the reply.

My list is about 600 items. The scrolling definitely worked immediately after the TVOS 2.0 upgrade. But I do have to say the index WAS visible on the right. Probably lasted about a week and then I noticed it was gone. The index and the fast scrolling. Thought maybe there was an update that took it away or some setting that shut it off. No amount of flicking or scrolling or using the right side of the remote can get it working again. Really odd. Would love to have it back.

As of 5.3.1, the index in the righthand margin has been hidden in Infuse for a cleaner appearance.

You can verify accelerated scrolling feature is active by the sounds (or lack thereof) Infuse makes when scrolling.

  • Normal scrolling = a beep/click will be heard when scrolling over each item.
  • Accelerated scrolling = no beep/click when scrolling over an item.

It’s not working properly for me either. It was before the last Infuse update. I could scroll through 2000+ titles with speed and precision. Now I have to navigate like I’m spinning the wheel on the Price is Right…who knows where it will land. I hope they switch it back. It didn’t need to be cleaned up.