A tv 2 IOS 6.0 jailbreak

is it possible to jailbreak atv2 ios 6.0 if so how?

Not yet.

5.3 may still be possible and it’s jailbreakable. If it’s not being signed you will just get an error message and nothing will happen to your ATV so you might as well try it.

thanks for the reply, sorry i am not with you, i am new to this jailbreaking thing, are you saying i could be able to roll back to a previos ios version and then jailbreak from there?

version 5.3 is a tethered jailbreak (if you lose power to ATV you will have to re-tether it… NOT re-jailbreak, just re-tether). 5.3 is in a position that at any time apple could stop signing the firmware and then you, johnyboy57, if you have no saved signatures, will have to wait for a 6.0 jailbreak. As of today I don’t know if 5.3 is still being signed, so that’s whay I suggested you try it and see.

 

If you have any saved signatures (please read though forum for that) you can always go back to that/those versions.

Hi Carpenter thanks again for the help, I do not have any saved signatures so I guess now would be too risky to jailbreak, guess I will just have to wait until there is a jb for iOS 6.0, I may as well save my current signature though and then refrain from upgrading my iOS until then!

You may be able to jailbreak to 5.3, give it a try.

What version is your ATV2 currently running johnyboy57 ?

Actually I have done a bit more research and it seems I have the 3G version so I won’t be able to jailbreak it just now anyway, I assumed it was the 2g version as my son bought it for me in America and told me it was the 2g, he installed it for me also, thanks for all the advice on here anyway

I’m having the same issue as you. My ATV2 has 6.0 and so far I, too, have been unsuccessful at JBing it with IPSW 5.3. I think we do have to wait for the next version. 

I am in the same boat and have been hard at it all day. I try to just do it with the 5.3, and SP crashes out in between the request to go into DFU mode and when iTunes is supposed to pop up. One source I found said to just be persistant and continue to try the tethered jb and eventually it will work. I’m also trying on a Mac, but was told it was a little easier using the PC version. I have yet to succeed, but I will keep on trying and update once it works. I just hope there is an easier solution soon. Good Luck.

 

I have JBed several 6.0 ATV2s on the same PC, when a friend gave me one he totally bricked.  My PC wouldn’t recognize the ATV in DFU Mode. I had to use another PC to make the JB work, but it did.

If you are using a Mac, try a PC.  If you are using a PC, try a Mac.  I know it sounds cheesy, but that’s the way it is.

Thank you. I used my friends PC and it worked the first time. 

Hi! I’m trying to Jb my ATV2 6.0 through the tethered method.  It finds the device in DFU mode but then it just stays on that step for a really long time. Does anyone know how long that is supposed to take? This is the second time ive tried and it keeps getting stuck there. Any thoughts would be helpful!

Make sure you went into DFU mode properly. There are a few YouTube vids that show the proper method. Also make sure your mircoUSB cord is no more than a meter long.

I also put my ATV2 in DFU mode before before I started the process from the beginning, so maybe try that. I kept the ATV plugged into the wall the whole time. Hope this helps

Be sure to fully close Seasonpass each time you experience a failure – and try again.  And if you still cannot seem to advance past this stage, try entering DFU mode with your power cord also attached.   

I have to agree with the comment if you ar eusing a Mac try a PC, I have had nothing but problems using my macs to try and jailbreak, my PC while still finicky works.