6th attempt to install and spent external USB EXT HD

Please help! I have attempted to install ATV 6 times now and have spent 20 hours with NO sucess. After I do Nito Smart install, I then follow the instructions on

http://wiki.atvflash.com/index.php?title=USB_Primary_Storage

exactly as they appear. Once I restart, the ATV just freezes on the apple logo.

I have tried 4 different USB sticks.

Please help, Im dying here!!!

Thanks Much

Which software version are you currently running? 2.3 or 2.3.1? You can view the installed version in Settings > General > About

Unfortunately the 2.3.1 software that was released yesterday causes few problems relating to USB storage. We’re working to iron them out and should have an updated version soon.

UGH… I’m using 2.3.1, so now what, how long do you think it will take and will you inform me of the update? Thank you

aTV Flash 3.5.1 with Apple TV 2.3.1 support now available. :slight_smile:

I followed the instructions from http://wiki.atvflash.com/index.php?title=USB_Primary_Storage and when it reboots, I get the Apple screen. I hit the menu button and I get the menu structure but with no values. I get a blank menu. I reverse the process as per the instructions and I get the menu back without a problem. I go to Nito -> Files and I see my external drive. I tried reflashing my AppleTV but the same thing happens. Any idea on what is happening? Any ideas on how I can make my external drive be the primary drive work?

Installed update and have blank menu
“screen saver” works but no menu

forgot to provide my hardware:

  • AppleTV 2.3.1
  • ATVFlash 3.5.1

I’ve tried installing 3 or 4 times and everything works great until I try to use the Smart Installer for USB playback. It keeps saying installation fails.

What can I do? I thought 3.5.1 was supposed to fix this?

  • AppleTV 2.3.1
  • ATVFlash 3.5.1

Thanks

I also had the blank menu problem today. The problem was caused by me trying to upgrade to AppleTV 2.3.1. It seemed to be choking on the Apple Logo screen, and I may have borked it by fiddling with the remote…

Solved it by doing a factory restore, then upgrading to AppleTV 2.3.1, flashing to ATV Flash 3.5.1. I ran the smart installed, and hoped that I might be able to use the previously synced 150 gigs of external music and pics.

No such luck, it didn’t seem to work, so I’m re-syncing now.

So to answer your question, do a factory restore. Be patient, this whole process can take an hour or two.

I solved my problem. I purchased and external drive and placed it in an enclosure. I tried changing the external drive to the different options: slave / master / cable select. No luck. I went ahead and returned the external drive and purchased a true external drive (enclosure and drive all in one) and it worked perfectly. It looks like the install worked and the problem is more with the type of drive you use.