6.4.1 crashing upon launch

Saw infuse pushed another update for Apple TV and now it won’t load at all. Constant crashing can’t even get the app to load all the way.

1 Like

Have you tried a restart on the ATV?


  • F. Mills

Sounds like you may need to delete the app and reinstall it. Not sure of any other way to get it running.

Did you check to see if the app store showed if the update to 6.4.1 was completed?

I assume that a restart would do the same as a force quit but I suppose you could try.

I had the same problem with Infuse crashing on startup after upgrading to 6.4.1. After many attempts to start Infuse, including after restarting the ATV, I had to finally resort to an uninstall and re-install of the Infuse app.

I have 2 more ATVs to upgrade, but I thought I would wait until the 1st one had finished updating all its metadata.

Today I put Infuse and it doesn’t work! I’m using the full V5 version and if it works.

The error will be the new version V6.4 pro I have it installed for 1 year and it does not work.

Any solution?

Delete and install is not an option my library is 7000 movies 30000 series chapters I need 3 days or more to scan.

Constant crashing on Infuse with 6.4.1 on iPad AND AppleTV. App can’t be used.

This is really bad.

Uninstall / Reinstall worked. So annoying.

  • F. Mills

Yeah. Not acceptable.

Nooo! Not acceptable!!!

Capture V6.4

Sorry for the trouble.

We’ve been looking into this, but so far we are not seeing any trending or new crashes in the 6.4.1 update which was released yesterday. This doesn’t necessarily mean there isn’t an issue, but it makes tracking it down quite a bit more challenging.

It’s also possible this may be an App Store related issue - EG Apple ID mismatch, bad download, etc…

We’re going to continue working to see if can pinpoint the problem, but in the meantime there are a few things you can try

  1. Restart the device
  2. Sign out of the App Store and back in (then restart the device again)
  3. Remove and reinstall the app

Note: If you are using Infuse Pro with iCloud Sync enabled, metadata will be pulled from iCloud which should made reindexing your library quite fast.

Can you please add a toggle for InFuse in Settings that would enable/disable automatic crash uploads?

I have same issue as everyone else, on all iOS devices, including a remote AppleTV that now cannot be used until I plan on going there 2 weeks from now…

And here’s the fun part…

Just removed Infuse locally and re-installed (knowing full well iCloud sync is on…)

Jokes on me today I suppose…

Diags : FW7C6 , on a now empty Infuse…

If you look at the top of the page in your pic I believe there is a gear icon in the upper right for settings, if you go to that and select Library you should see a message on the lower left something to the effect of “Syncing with iCloud” or possibly another message relating to the restore process. I got anxious in the past until I found this was going on and it really doesn’t take too long. I have a library of about 15K items and it took about 2 hours to restore and back to normal.

Nope, was nothing there…

15k seems like a dream

I re configured

Can you show a screen cap of what you see when you go from the Welcome to Infuse screen to the Library screen using the gear icon at the top right?

If you don’t re-configure things manually it will go faster letting Infuse reload things from iCloud.

That was the screen, before when I was in there it was just blank, nothing about syncing or restoring or anything…

Which is why I just re linked all servers and set up the libraries, no point daydreaming

It takes a few minutes for the process to start but it will, I learned the hard way by doing what you are doing.

The next time I wanted to reinstall Infuse I finally just let things sit for a while and went back to it and it had started the icloud sync. That was much faster for me.

Noted, hopefully I don’t need to remember this tip as InFuse won’t ever crash like this again???!?!?

One can wish