5.5.3 Bug - Can't Scroll & Play Last Episode in iPad Pro 12.9"

There is a bug in v5.4.5 at the screen where it’s showing the Series, Genre, Director, Cast, Writer & Episodes.

After I updated my iPad Pro 12.9" (2017 model) to this version yesterday, I can’t scroll (from right to left) to play the last episode, e.g. if i have 10 episodes in the series, I could only scroll up to episode 9, I can’t scroll beyond that and I can’t select episode 10 to play. If I tried to scroll beyond that, I can see episode 10 but the moment I lift up my finger from the screen, it will spring back to episode 9, hence, there no way I can select episode 10 to play.

It doesn’t matter how many episodes I have in a series, let say if I have 25 episodes, it will stop scrolling at episode 24 and I can’t select episode 25 to play.

James, can you please fix it. Thanks.

Thanks for the info. We’ll get this fixed up ASAP.

Thanks James, 5.5 fixed it :slight_smile:

Hi James,

The same bug is back in v5.5.3 :frowning: Could you get it fix ASAP, please.

Please see the details in my first post. Thanks!

Hmm, looking into this.

Sorry for the trouble.

Thanks James, v5.5.5 fixed it :slight_smile:

Great! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.