(5.3 Untethered) Activation failed after JB

Hi, Guys.

I had been using atv2 under 5.3 tethered JB until yesterday. but as soon as i found new untethered 5.3 JB released, I tried to JB my atv2 again.

I think i’ve done JB full process without any error until i looked at apple logo on my TV screen and following language selection screen popped up.

 

But, my atv2 is stucked at the screen of activation and it shows setting date and time is on progress on and on and never pass this step.

Actually, I can skip this process with pressing menu button but i can’t find any apps in first screen except computer and FC setting, even worse i can’t log in home sharing nor itunes. I tried again and again last all night, but i can’t figure out how to fix it.

 

but definitely, my atv2 has been JB untethered. I checked i can access into SSH. and i already installed aTV flash on my atv2.

 

Anyone knows how to activate this atv2 which is JB untethered? please help.

You must not be connected to the internet.  You need to configure your wifi settings after jailbreaking. 

 

No, I’ve put lan into my atv2 ethernet port. So, i believe it is connected.

And also i’ve tried reboot and activation after wifi setting done and lan line wired.

So, i don’t think it is internet connection problem.

Hi moondaddy,

I had a similar problem, when i tether JB my Atv and I had lan connected I had same problem as you “Activation problem”, I did a re-jailbreak without the lan connected and it worked fine.

It may work for you as well, It seems that some units Activate only over wifi and not Lan, only my opinion.

It was only after I did the JB that I then re-connected the Lan once it had Activated.

 

 

Before re-jailbreaking try inserting the following ssh commands. 

apt-get update

followed by

apt-get upgrade


 

Sufferinsuccotash, thank you for your advise.

I’ll try that before re-JB. Thanks again.

 

sadsack, thank you for your advise.

 

You know, mostly we use only USB cable and power cable during JB without lan connection normally.

So, do you mean that i should turn on atv without lan connection right after JB? so that i can make atv activated after wifi setting only?

 

I hope this solution works when i get back home. Thank you again.

Sure thing.  No guarantee it works but it’s fixed some network issues I’ve had in the past so it’s worth a try.

I’m in the same situation, already jailbroke it twice and still stuck at “activating” screen just after setting my wifi network, it was working fine before with the tethered jailbreak, any comments will be more than appreciated

I am having the same issues. My ATV was working normally with 5.3 untethered, then after a power cycle I am stuck in "Setting date and time". I DO NOT have network issues, as has been suggested in different threads. If I go to "Settings/General/About", "Network Time" reads as Skipped(Reachable), and "Activation" reads Failed(Skipped).

At the moment, I only have Computers and Settings in the home screen. I have performed the jailbreak procedures at least 5 times and I end up in the same place.

Is there anyone with ideas as how to kick the ATV into actually getting the Date/Time and then performing the Activation? I am at a total loss here.

Thanks in advance.

Edit: The ATV will ask me if I want to upgrade the firmware, so I am 100% certain it has connectivity.

I’m in the same boat, any help with this?

After you jb are you unplugging the aTV from the power the hooking it to your TV? If yes then try this:

After you finish jailbreaking AGAIN, do not unplug the aTv form power. Simply unplug the microUSB from the aTV and plug in a hdmi. Go thru the setup to load all the apps one time THEN you can unplug the power. If this works then you are skipping a step of your jailbreak thus breaking it.

Heres a very thorough video on how to jailbreak smoothly