5.3 (6105)

I tried to download the latest version of Firecore for the tethered jailbreak but cannot get it to work. Here is what I am doing. 


Open Firecore and creat ipsw

Plug in apple tv via micro usb and put in DFU mode

Itunes doen not automaticlly restore so I manually restore it and I chose the ipsw created

Then I plug the apple tv and hooked up via micro usb and lauch the tethered boot 

once completed, i connect the hdmi and no jailbreak visible



Am I missing a step?



Does the ipsw that you are manually restoring have ‘SP’ somewhere in the file name?

If not then you are actually restoring the original ipsw downloaded before SeasonPass has performed it’s Jailbreaking magic which would explain why your ATV is still not jailbroken.


No it doesn’t. Plus I notice 10B809 and my software is 6105. Here is the file name after I create the file in forecore.



That is the name of the .ipsw file that SeasonPass will have downloaded BEFORE applying the jailbreak. The one that has the jailbreak applied will have _SP added into the filename.

When I try to create the file in fire core, its telling me no device detected? 

I got it to work. 



Can you post the steps you followed to jailbreak 5.3 (6105). I am seeing blank screen after jailbreaking . Already tried 4 times

This is what I did the last time and it worked. 


Launched fircore and hit the left box (Jailbreak) Immediatley it asked me to plug in the apple tv to the computer via micro usb but no power

It will ask you to put the apple tv in DFU mode (menu and play buttons for 7 seconds)

It did its thing and eventually opened itunes and restore the apple tv

Disconnect the apple tv from the computer and reopen firecore

Hit the button on the right which for tethering. Make sure your apple tv is on the tv where you want to keep. Once you unplug it you will need to tether it again to boot in jailbreak.

Once the tether is done disconnect the micro usb and plug in the HDMI. Do not unplug the power cable.

And Bam, go to work installing xbmc and everything else you want


Thanks for the info here. In having the same difficulty, and this is the first time I’ve jail broken an Apple TV.

So near the end when you say “Once you unplug it you will need to tether it again to boot in jailbreak” what do you mean by that exactly?

I’m pretty sure I’ve got everything working right up to that point.

A tethered boot jailbreak means that any time you remove the power from the ATV2 (or do a hard reset), the next time you power it on you will have to connect it to your PC/Mac via USB that was used for the jailbreak and do the tethered boot again (not the full jailbreak)  to complete the boot process.  

This means that ideally you never power off the ATV2 unecessarily.  Anyny time you do, you need the PC/Mac to be near where you intend to use the ATV to do the tethered boo againt.  This is why many people prefer an untethered jailbreak (as then the ATV can boot without help from a PC/Mac), but not all versions of firmware have an untethered jailbreak available (an untethered jailbreak is harder to produce).


Thanks itimpi! I ran it all one more time, and got it to work perfectly. I was so happy to finally see that red logo instead of the grey settings icon. 


Seriously, if I can do jailbreaking with this tool ANYBODY can! ha

My ATV2 doesn’t powerup with only the micro usb connected.  Please advise.


So wait, can you guys confirm – is a tethered boot the ONLY way to jailbreak an Apple TV running 5.3 (6105)? Is there no untethered option?

Correct. There is NO untethered jailbreak for the 5.3 firmware.

It is always possible an untethered one will appear, but I have my doubts since the 5.4 firmware (based on iOS7) is already in beta. I hope a jailbreak appears quickly for the 5.4 firmware when it comes out as I know I will want to use iRadio which is apparently one of the new features.


There is a “sticky” article called “Apple TV Version Info” at the top of this Jailbreaking forum which details the tethered/untethered status of the various ATV jailbreaks.

Thanks Guys for your feedback. I was having black screen after jailbreak. But I got this working by upgrading my iTunes to latest version and then jailbreak again using same steps. Really all steps are important and make sure we have latest version of seasonpass as well as iTunes.



Thanks! That article is locked for comments, but it raises an interesting point at the bottom – the notion of returning to older versions of the firmware.

I would love to be untethered, but my Apple TV box has got 5.3 installed and I’ve personally got no older versions of the firmware. Is there a way for me to get an older version?

I have tried many times tonight to jailbreak this ATV2 running 5.3 (6105) and it’s failing.  For some reason when it attempts to restore from iTunes I get the same error every time.   I have verified the file name is AppleTV2,1_5.3_10B809_SP_Restore.ipsw so it should be restoring the correct one.  This is done by using the SOP Jailbreak option. 

Once iTunes tries to do the restore of the SOP package it gives this error and then goes back into DFU mode:

Then if I try to manually restore using the same package that was created by SOP it fails by never really doing anything.  Any ideas of what’s going on?  I viewed the videos, read the FAQs and troubleshooting tips.  I am on a Mac running the latest iTunes along with OS.

Great. Yes it works.

First Create IPSW and once successful do the second part

Second Boot Tethered and YES… got the red FireCore logo setting.

I can install XBMC now.

Thanks for this post.


Hi, I also did this many times and not working, almost wanted to giveup but I tried one last time with the following method…

  1. Restore your Apple TV using the “AppleTV2,1_5.3_10B809_Restore.ipsw” from C:\Users\xxxx\Documents\Seas0nPass\Downloads

  2. Create IPSW (just follow what it says), but BEFORE the new IPSW will be installed to your Apple TV, I try to copy the C:\Users\xxxx\Documents\Seas0nPass\AppleTV2,1_5.3_10B809_Restore_SP.ipsw to the C:\Users\xxxx\Documents\Seas0nPass\Downloads folder and REMOVE the “AppleTV2,1_5.3_10B809_Restore.ipsw”.

–I did the extra step to make sure that AppleTV2 will ONLY restore the AppleTV2,1_5.3_10B809_Restore_SP.ipsw.

So far this step is successful and the restoration completed… I nit I have no doubt anymore of what is restored.

  1. I TETHERED it (follow the steps on how to do it)

  2. Connect to TV - hurray… The firecore is the now the new logo (at least temporarily) of the settings.

My AppleTV2 is now hacked. Finnaly… this is what I get of not giving up easily… just dont give up.