5.1 back to 4.4.4 with saved blobs?

Hi Guys,

Hey I’ve been pulling what little hair I have left out trying to get an atv2 at 5.1 back to 4.4.4… I DO have blobs saved at 4.4.4 for this atv2 with iFaith and I thought I had saved them with Tiny Umbrella also, but when I try doing a downgrade with season pass by right clicking on the create ipsw and selecting 4.4.4 it says my atv isn’t eligible for 4.4.4… I’ve tried making the signed ipsw with iFaith and using itunes but it craps out shortly after trying to write firmware… I’ve also tried the iFaith and commander method (with seasonpass) and have used it sucessfully on another atv2 at 4.4.4 (but it hadn’t upgraded to 5.1…)

Just hoping someone has an idea what I might be doing wrong, or if anyone has sucessfully downgraded from 5.1 back to 4.4.4 with there saved blobs? I can get the 5.1 with the tethered jailbreak, but was hoping to get back to 4.4.4 with the untethered…

thxs for any help, hints, suggestions, links, etc…

Have a good one,


Try this: http://forum.firecore.com/topic/7381

It worked for me.