5.1.1 to 5.2.1 Tethered - This Apple TV is not eligible

I had an APTV2 that was running 5.1.1 Tethered and have tried to upgrade it to the newest version 5.2.1 Tethred…

but I keep getting that error message before anything happens.

Is there something wrong, is apple not signing that version anymore?

 

5.1.1 was an untethered jailbreak so I’m curious why you would want to upgrade to a tethered version.  Apple stopped signing version 5.2.1 shortly after releasing version 5.3

The previous jailbreak just stopped working so I decided to try and do the newest one. But it will not work…when did apple stop signing the 5.2.1 version? I just did an other APTV like 1 day ago, did it happen that fast?

I’m not sure of the exact day apple stopped signing version 5.2.1 but itimpi mentioned this in his post to you 2 days ago in your own thread… http://forum.firecore.com/topic/10601

Have you tried saving your blobs for version 5.1.1 using iFaith?

i wasnt able to jailbreak 5.2.1 in the last couple of days.today fired up my mac tried again with seasonpass 0.9.2 and it jailbroke it right away.must mean apple is signing 5.2.1 but hurry cause its working now maybe not tomorrow.forgot to mention in seasonpass i did dump my shsh first then the process worked.