5.1.1 - stuck with rapid blinking light - bricked?

I recently bought an Atv2 model #A1378 with 5.1.1 firmware from grandma for $20 (super score!) but I’ve had a lot of problems trying to jailbreak it.

Everything seemed to be good until I received the infamous 1600 error code at the end of the iTunes restore. Now the atv2 is stuck blinking rapidly and will not display anything on the TV (my tv recognizes that something is plugged in via hdmi but its just a black screen, no logo, etc. it won’t boot at all anymore.)

I’m using a Blackberry microUSB. My PC recognizes it without issue as does iTunes. Tinyumbrella sees it as a ‘Recovery Device’ but cannot exit recovery. If I plug in the power cord, it will slowly blink until I press ANY button on the remote, at which point it will begin blinking rapidly. If I only use USB, it will slowly blink for a minute or so and then begin to blink rapidly on its own.

If I use Seas0npass now (instead of restoring sp firmware via itunes with previously created seas0npass firmware) then after compressing I get the error “Error entering DFU mode. This device is not supported by Seas0npass.” Even though light is blinking rapidly and iREB says its in pwned dfu mode.

I have power cycled, tried to re-jailbreak it (which proceeds all the way to 1600 error), tried exit recovery via tinyumbrella and recboot, tried only usb, tried usb and power, etc… It appears to be stuck in this state of blinking no matter what. Any suggestions?

I truly, truly, truly appreciate any and all help.

I did save the blobs with ifaith prior to this happening. Is it possible to restore via iTunes to 5.3 and then downgrade back to 5.1.1 using these? I’m new to this if it isn’t obvious so thanks in advance.

Hey I am having a similar problem running 5.2.1.

I jailbroke before the 5.3 discontinuing of 5.2.1 my power went out and now when I tether boot it will complete but when it is done the light will just fast blink.

One thing you should try when it is fast blinking after you finish you JB process plug in you HDMI and leave it plugged in.  Mine turns on after being plugged in for 5 min.  The light continues to fast blink and cannot accept IR remote keys but can be controlled using the apple remote app.


To anyone in the know is there a reason I can no longer successfully tether boot?


In the past week my power has gone out twice due to sorms, both times I was able to re-tether. If your power went out due to a lightning strike it may have been damaged. Keep trying the tether or as a last resort try to jailbreal again.

Thanks for the response but I can’t try to jailbreak again because 5.2.1 is not supported anymore and I don’t have blobs.

I can and have been using it but it isn’t right and sometimes it will just shut off while using it.

like I said the light just continously fast blinks and only remote I can use is the app apple remote

If I read that right, you say it works sometimes. If that’s true, you could save your blobs at that time and those would be used to re-jailbreak.


Wow man really, that would be great.


Could you just point me in the direction to tell me how to save my blobs?


Thanks so much you been great help

I’m kind of on the same boat as I had 2 APTV2 sitting on my desk, one just always says not eligable and the other was a perfect 5.1.1 version that was untethered. I accidently grapped it hit Jailbreak thinking it was the other one…then hit cancel but now when I plug it into the power/HDMI I get a fast blinking light with a black screen. I think I freaking bricked it or something because I can’t jailreak it anymore…I suck.


Just use the latest seasonpass beta from here: http://forum.firecore.com/topic/10330 . The direction on how to save is there too.

Now I just get This Apple device is not eligable for this version…


You the man, it took me about 4 hours (couldn’t save firmware signature with seasOnPass, but finally after a dozen tries ifaith didn’t freeze on me) I saved blobs, re jailbroke it and all is running perfect on tethered 5.2.1


If this was real life I would buy you a beer.


Cheers guys


Now that you saved blobs, they should be on the ifath server. Next time your atv fails you can skip the save part and go directly to re-jailbreaking.

…so can anyone help me with the original problem I posted? Or at least offer me suggestions?



As long as you saved the 5.1.1 blobs you should be able to go back to it at any time. I would suggest you do upgrade to 5.3 to get it working again, then try downgrading to 5.1.1 again.

@Carpenter940 thank you, I’ll give that a shot and hopefully it works!