5.0 just isnt working-youd think FC would test this before releasing it?

Ive read through all the posts around here and ive done what other shave tried and it did work when I did the non-tethered followed by the tethered.

However, when I just pulled the plug on my ATV to restart it (I had to when I was moving my wires around) and now Ive got the Itunes log and USB cord on my screen again.

This is getting really frustrating…youd think the FC guys would test to make sure there are no problems before releasing it.

 

Should I try the tethered boot again?

Same problem ear!!! Solutions!?

I just tried restoring my ATV back to its fact settings to start over and it wont let me! Some sort of unknown error…

 

This is nothing to do with FC, it is stated the 5.0 jailbreak is a tethered jailbreak. So every time you power down you need to tether boot it.

It’s a tethered jailbreak - so you cannot pull the plug without getting back into a state where you need to connect to yor PC/Mac via USB to complete the boot.

yea when you hit boot tethered you can not disconnect the power

 

Better read more before you start to chirp the FC peeps. 

I had mine up and running in 5 minutes. 

Its a TEATHERED JB.

do you homework next time before you make a post.

 

PS that software was free… 

THANKS FC. I am now messing around with 5.1 thanks to your hard work.

 

Cheers.

 

Easy there big boy…take a breath and relax…

There are quite a few people here who have had a problem with this.

Now considering that you likely work for FC hence the overly dramatic post, the above are likely for you, moot points.

That said, the software should be free as its part of a product that was initially paid for.

seas0npass is the jailbreak software which is free, this is the part that needs to be tethered

 

ATVFlash is software that loads on the extras described on their homepage (paid software).

 

Understood and thanks for the clarification.

I’ve tried using both the Mac and Windows version of seasonpass 0.8.3. I keep running into an issue where iTunes does not fully extract the ipsw. Any suggestions?

ATV2 v5.0

Thanks

5.0 is working great I also downloaded the XBMC and its working fine to. Just want to say job well done for all the Fire Core team and who all helped. Thanks

As other have said. It is a tether boot.

I followed the steps on my MacBook and it worked fine. My 2 Apple TVs are now running atv flash prefectly. And when it crashes the device comes straight back up without needing to tethered boot it.

I only need to tethered boot it if I pull the power cable out.