4k buffering with DTS - HD Master 7.1 audio

Hi, as announced ver 6.0.3 was expected to solve issues with buffering - but I still have them during watching a few files. Especially 4k with DTS-HD Master 7.1. When I switch audio path to DD 5.1 everything works. I haven not seen such problems in ver 5.x.x. My config is still the same - ATV 4k connected via ethernet. What is strange, the same movies play smoothly with Infuse on my iPhone via WiFi. I have checked this connection with ATV → no changes. As it is not available to downgrade I am waiting for your fast solution…

How are you connected to your share? If SMB, what level, 1, 2, 3, or Auto? Also, as a troubleshooting test, have you tried a new cat 5e or better cable? I went through a similar situation and it was a bad Ethernet cable. It still worked but not well on higher bandwidth files. New cable fixed it all.

NC Bullseye - it is direct ethernet connection to router, SMB share. I have already checked former tips with SMB configuration. Of course, as it is suggested, with ver 6.0.3 of Infuse SMB is in Auto position. I have also checked poor quality of ethernet cable idea - no improvement. As I said before - iOS in the same network - plays remotely the same files fluent. So SMB share is not a problem. It looks like it is ATV soft issue after upgrade to version 6. With former version - no problems at all.

Just for fun, can you try disconnecting from Ethernet and use Wi-Fi to see if you notice any change?

WiFi connection with ATV I have checked before first posting. No changes.

What I found with version 6.0.5 - new buffering tool shows my problems are not connected with data flow (ethernet or wi-fi limitations). I have huge stream buffer and I still observe stuttering of video with HD Master 7.1 audio. I think it is limitation of hardware or software. Infuse on my iPhone XS plays mentioned movies smoothly but ATV 4K, with worse CPU then my iPhone, does not have enough power (with new software version) to handle 4k movies with high bitrate both video and audio. Is there anything you can do with it?

What bitrate is your video? I’ve been able to play 4K ISOs with no issues.

Jarvis Meier - I have started checking bitrate in movies with problems and I found something is incorrect with them. I have recompiled again my sources using the same method but updated software and now they going smoothly. So -SOLVED - no issue with Infuse. BTW - bitrate in peaks with DTS Master in mentioned movies is up to 48000 kb/s (VLC shows).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.