4.4.4 Dump Ifaith save blobs, Itune error 1600. Need help!

Hi! I have 1 ATV 2nd Software version is 4.4.4 and used ifaith to save Blobs ok, Next step i builded IPSW and  Total command to build Sign.ipsw. I start get to DFU mode and open itune to JB with my Ifaith Sign.ipsw, finallly i got error 1600. and tried to 3 comps and 2 labtops, also changed 3 differents cables and with out luck, Someone got this problem and solved it before please give me some advice. If seaOnpass version 0.9.2 for windows goes out, do you thinh it fix for error 1600?. 1 more question, Now i got error 1600 and hook up to TV and screen is blank, Can i restore it back to 4.4.4 original and hook to tv with out blank screen or not?. Thanks


Hi Android…  As you will see in this topic (http://forum.firecore.com/topic/4328), it’s a false positive most of the time.  This is reaffirmed here (http://www.youtube.com/watch?v=n1fKQF8QioM) at approximately 3:44.  This may not help, but should explain the 160x errors.


Good luck, and fingers crossed.

Anyway can be restore to the original  firmware 4.4.4?. Thanks

No good here too

How about Ifaith 1.5.6 , if you have saved the 4.4.4 blobs then click the ifaith button  to build sign ipsw with blobs & next search for the 4.4.4 blobs & will check wether the apticket is valid or not, if yes then click Browse for IPSW  for the original 4.4.4  ipsw  or you can choose to Download it for me. When its done it will be created something like 00000xxxxxxxx_iFaith_Apple_TV_2-4.4.4_(9A406a)_signed.ipsw

use that file to shift restore in itunes to restore to the stock 4.4.4 firmware

And if you are trying to Jailbreak 4.4.4 then after saving the blob you will have to use snowbreeze v2.1.9.3

1.browse for an IPSW

  1. locate the original   AppleTV2,1_4.4.4_9A406a_Restore.ipsw or you can choose download it for me

  2. After saying verified chhose Ifaith simple mode

  3. browse & locate the 4.4.4 blobs you have just created

  4. it will take sometimes to create 00000xxxxxxxxx_sn0wbreeze_Apple_TV_2-4.4.4-9A406a_signed.ipsw

  5. use the above no 5 file to shift restore in itunes,


I did same as your steps and still got error 1600, now i am waiting for seaonpass 0.9.2 beta for windows to test it. Thanks for your help.

Thanks for supporting Seasonpass 0.9.2 Windows. I stuck on error 1600 as i described at begining of topic. Yesterday, i give up and upgrade to lastest version 5.2.1. Today it came out version for windows, And i tried it with my cross finger. It work like chanp. My ATV back to version 4.4.4 Untethered. Thanks again.

Add 1 thing to anyone unknow about this, If you from 4.4.4 got error 1600. After you upgrade to lastest version 5.2.1. Do Not tethered JB, if you teteherd JB, you can not downgrade to 4.4.4 and use Seasonpasss v0.9.2 to JB.

I have 3 ATV2s on 4.4.4 and I have blobs for all of them.  I can’t get past the 1600 error - every time on all three of them whether I use Seas0npass 092 or Sn0w.

I have tried going to 5.2.1 and then downgrading using saved signature files but unlike the poster above I keep getting 1600 error.  I am close to pulling out what little hair I have left.

Any ideas?

I have tried using Win version and Mac version.

When you said going to 5.2.1 does that mean restored to Original 5.2.1 or  jaibroken 5.2.1 Tethered? You may try restoring to Original 5.2.1 & from there downgrade  to Original 4.4.4 with your saved 4.4.4 blobs stiched with  ifaith  . After sucessfully restoring back to Original 4.4.4then you can use snowbreeze to jailbreak to 4.4.4


Can you tell me how to restore back to original 4.4.4 after use ifaith dump blobs and saved, What software use to restoing back to original 4.4.4?. Thanks

Somthing going on may apple stop service?

If you already managed to move back to 4.4.4 untethered, its likely you have blobs saved after the 4.4.4 jailbreak,

Did you remember saving the blobs of 4.4.4 before the jailbreak? If you dont have blobs of original 4.4.4 then you cant go back.

Why do you want to go back to original 4.4.4

Sorry i cant clearly understand you, can you rephrase?

I wrote above is I used ifaith to dump blobs and saved by Ifaith 4.4.4. This ATV from beginning is not JB and Software version is 4.4.4.  I tried to JB and get error 1600 and I upgraded to lastest version, from new version 5.2.1 i tethered JB, Now my question is can i go back to Original 4.4.4.?. Thanks

Yes you can. Just use the latest Sn0wbreeze 2.9.14 to build a custom firmware in iFaith mode, which lets you browse for that saved 4.4.4 blob. After that, put your Apple TV in DFU mode and restore in iTunes using that custom firmware. Good luck!

Believe me, Blockhead, I have tried it every which way.  I have tried downgrading to stock 4.4.4 to jailbroken 4.4.4 but to no avail.  Every time I get 1600 and all that about false positives it a load of tosh too.  If it doesn’t complete, it doesn’t boot.

If I had five bucks for every time I have gotten a 1600 error I’d not need to be selling Apple TVs…

May wish to try any of these if you are sure your usb cable is is fine or maybe its not gettingor drawing  enough power from the computer , try also plugging in the power cable. Usually 1600 errors are a conflicting or an interuptions to the device communication between iTunes, so I think when DFU mode is not running well  it gets out. Also security software (Av/ Firewall) can be a problem

  1. http://www.zimbio.com/iPhone+3G/articles/69M496-ur3w/How+Fix+Apple+TV+2+4+4+4+iTunes+1600+1602
  2. http://prisonernumbersix.com/2012/05/25/jailbreaking-apple-tv-2-with-seas0npass-and-overcoming-1600-error/
  3. http://jaxov.com/2011/03/how-to-fix-itunes-error-1600-during-custom-ipsw-restore/
  4. http://www.igeeksblog.com/how-to-fix-itunes-errors-16xx/

forgive me i was looking outside this forum, hope can give you some fixes


Well, I did wonder if it might be a USB cable but oddly, if you want to restore or upgrade to 5.2.1 it’ll do it succcessfully with no lights flashing on the unit, whether its in PWNED mode or not and frankly, i think it would work if the ATV were connected to the PC (or Mac) using a shoelace.

There must be something else going on here.

Yes, thanks, Blockhead, I have tried all of the alternatives that you listed in that post above.

What I find odd is that Seas0npass 092 will restore ATV2s that are running version 5 software and above without throwing out 1600 errors (almost without exception) and yet throw out 1600 errors every time I try to restore ATVs runnign version 4.

Couple of months ago we’d just patch and restore to the atest using Seas0npass but now it ain’t so simple.