4.4.2 jailbreak = AppleTV blinks crazy

Hi,

 

using the latest seas0npass I used the instructions to jailbreak 4.4.2.

The result is that after rebooting my Apple TV blinks crazy and want’s to be reconnected to iTunes. (Even though no errors occurred during the process.

I tried it twice with 4.4.2 and the default restore to 4.3.1 bothe times same result 4.3.1 works 4.4.2 does not boot.

 

Any tips or is this a known bug (my AppleTV was in an un jailbreaked 4.4.2 before)

 

All the best

   Christoph

The 4.4.x series jailbreaks are tethered.  This means that if you use this firmware then the ATV2 needs to be connected to your PC/Mac to complete the boot process any time you lose power (or do a hard reboot).    This is the downside of a tethered jailbreak - it is only practical if your PC/Mac is near enough to your ATV2 final position that you can complete the tethered boot via USB and then connect your TV to the ATV2 via HDMI without disconnecting the power.

Oh.

 

So it needs to be connected while booting, even though no app has to be started to do something with the AppleTV?

Technically both are directly next to each other, but sadly HDMI and USB don’t fit next to each other :frowning:

 

Thank you for the tip!

 

All the best

   Christoph

The key thing is to not disconnect the power cable after booting while removing the USB cable and inserting the HDMI one.  I agree that it is a shame tht the USB and HDMI are so close that it is hard to plug them both in at the same time.  I have no idea if that was a deliberate design decision on Apple’s part, or that they simply never saw a need to have both cables plugged in simultaneously.   I personally carefully filed down the connectors on both a USB and an HDMI connector so that they WOULD fit at the same time as it makes things much easier.