[4.3 8F202] Restore failed: Stalled "Preparing to restore"

Hey,

 

I bought my aTV2 and aTVFlash today, but I can't get the Jailbreak to work properly. I've tried running Seas0nPass on both my netbook (with iTunes installed) and one of my housemates' PCs which has never even seen iTunes. The entire process works fine up until I need to Restore my aTV from iTunes using the Seas0nPass IPSW file. At this point, iTunes stalls the process at "Preparing to restore...", then after a couple of minutes quits out and throws up an error (generally 1601 or 1611).

The aTV will continue to boot normally (ie. does not get stuck in a Restore loop or similar shenanigans), but of course sans jailbreak or SSH. :( The Seas0nPass log file doesn't seem to have anything obviously going wrong in it. While it's stalling during "Preparing" in iTunes, I can hear Windows disconnecting and reconnecting the device several times.

 

Both PCs used run WinXP; my netbook has iTunes 10.2.1.1 installed. I updated the aTV to 4.3 (8F202) earlier today because I got fooled by the version numbering and thought it was still running 4.1. I am a massive noob.

 

Anyone have any pointers as to where things are going wrong?

RESOLVED!

I've managed to find an IPSW for iOS 4.2.1, which installed flawlessly. My Apple TV is now jailbroken and aTVFlash installed :)

I am having the same prop 4.3 8f202 does not seam to work, I have done the same things as yourself what 4.2.1 did you use

how did u get it too work? i have tried everything.

i feel like a noob

In Seas0nPass read the directions very carefully it says after you buid the new firmwear plug in the usb cable only then hold play and pause for 7 sec ( no power cable ) before doing all this make sure you set up the wifi settings in APTV.

this worked for me.