4.3 (2557)

Im running with ios4.3 (2557) but everytime I jailbreak it, i get this error: seas0npass has detected critical error(s) and cannot continue. Please ensure no conflicting software is running and try again."

I tried to disable everything even my antivirus but still i get this error.

Are you running on OSX or Windows?

Use Seas0npass to download and patch a firmware file.  Use Total Commander to stitch the .dmg files from the SP file into a vanilla iFaith IPSW created using you’re blobs and you’ll be in business.  iReb to pwn it and iTunes alt + restore to flash the new firmware file.

 

Simples!

im using windows 7. ill try the recommendation and keep you posted

I’m using Windows XP. :smiley:

I had exactly the same issue with my ATV running 4.3. After trying 4 different PC’s and getting the same error, I borrowed a MAC from my friend and the process went though form the first attempt. Good luck

Hi,

I already downloaded the total commander, honestly its totally new to me, thus I can see a layout in half. What should i do then? Regards

it seems that i cant saved my SHSH blobs, i also tried using ifaith v.1.5.9 but im stuck with the message “waiting for apple tv 2” - exploitation stage. Thus, i can use the toal commander for the 2 dmg files.

Use iFaith v 1.51 on A PC. to get shsh blobs, Latest version give you the trouble you are describing, I have done it several times with 1.51.

Also if you can get a Mac use seasonpass to jailbreak it after you get the blolbs, it does all the process automatically for you.

thank you. Right now im trying to look for a site that will offer me ifaith1.5.1 download

ive done everything, I got the apple tv restored. Unfortunately when I plug it with the power cord and hdmi - no screen output and led is flashing continously. Have I done something wrong?

ive done everything, I got the apple tv restored. Unfortunately when I plug it with the power cord and hdmi - no screen output and led is flashing continously. Have I done something wrong?

ive done it twice, still no luck. Can I do something else so that i can still use my apple tv?

Marlon what I did was:

1.-Brand new Apple tv 2 with firmware 4.3 (8F455) connect to PC by micro usb open iFaith version 1.51 or 1.52 save shsh.

Unplug from PC.

2.-On a Mac connect Apple tv 2 open seasonPass 0.92 right click on create ipsw, there you look for your firmware version (4.3 of of course) and from  then on process is automatic.

Hope this helps.

hi,

thank you for this one. Still no luck, ill try to look for a friend who has a mac…im using windows 7

Hi Chevy,

Finally got hold of a MAC comp. Unfortunately, whenever I right click the “cate ipsw” no formwares are available to choose but rather it directs me to “Downloading Apple TV2,1_5.3_10B8809_Restore?..”

Im hoping for your help

HI, Marlon, sorry for the delay. I don’t come here daily.

I think that you are hitting the big button that read creat IPSW with the left button you have to use the right click button on the mac. after you hit Create IPSW with right click a menu will appear with may firmwares, select 4.3 (8F455) and it will download it for you.

if no right mouse button is present in your mac you can use the Control Button on the Keyboard. Just press the control button live it press and then left click the menu will appear select your firmware and it will download it for you.

 

I will check tomorrow to see if you manage to Jailbreak it.

Also try downloading the Firmware manually from any trusted site, I use iClarified, and after you download the IPSW you put in in a folder called Tether that is inside the Documents folder of the Mac.

thank you so much. I got my apple tv 4.3 jailbroken. I really appreciate your help

 

After all this, can you post a step to step process. I have a ATV2 with 4.2.2 and want to try untether

!) Do I have to have a PC and Mac?

  1. Do I have to copy the Blog and move to the Mac?

Appreciate your help in advance.

 

First and formost you MUST have the blobs saved for WHATEVER version you want to put on your device (except for the latest 5.3). Do you have 4.3 blobs saved for your device? If no, then you can’t do it.