4.1.1

In any way I can jailbreak a 4.1.1 ATV2? Im using Ifaith v1.5.1 and v1.5.9 still I cannot save its blobs. Seas0npass doesnt have anymore a “create ipsw” dropdown for 4.1.1 - it starts with 4.2.1. No luck with Snowbreeze v2.9.14. I hope someone can help me. Thanks in advance

Try an earlier version of iFaith to save your blobs.  I think version 1.4.2 worked for me but that was a long time ago.  I remember only being able to save blobs locally with that version, not to Cydia.

 

 

thank you so much…how about the jb itself?

Ill definitely look for an ifaith 1.5.2

If you were able to dump the blob successfully then I would try again using the latest version of Snowbreeze for the j/b.  If that doesn’t work you could try using an older version of Snowbreeze but you will likely need to try the Total Commander method instead.

im having a hardtime looking for ifaith 1.4.2

 

you can download 142 from 

http://filetrip.net/ios-downloads/hacking-jailbreaking/download-ifaith-windows-142-f27198.html

 

click on right side where it says “download selected version”

After I choose 1.4.2 and tries downloading it it keeps on telling me to download files before i can get the 1.4.2. Is this normal?

click on box in red in attached image. It will open a dialog, select manual download in that dialog

works a charm! thank you so much. Now, how to jailbreak it since theres no option for 4.1.1

Thank you for everyone’s help. I manage to jb my 4.1.1 untethered thru TC dmg file stitch.

can someone help me… my 4.3 JB. Mine JB always succeeds but my ATV remains in restore mode after that. Here is thread: http://forum.firecore.com/topic/11228

 

It seems like this thread might hold the solution to your problem.  All credit to ormanton.

I’ve never tried this, but it sounds like it’s worth a try…

Yes MaxieWagner, this is the exact thread I read and successfully jb my 4.1.1. Critical part was the saving of blobs.

Is there anyone can help me? this 4.1.1 is having video problem.