4.1.1 or 5.0

I have a 4.1.1 and had same issue after jailbreak. Once I try to install xbmc either via atv black flash or putty ssh it looses the jailbreak.

Any pointers? I am alos trying to update to 4.4.3 since that is an easy one to brake. Thanks

Try using an older version of season pass

Cannot update ANY Apple TV to anything other than 5.1 now. You can still jailbreak as mine worked in the end I just had to rejailbreak after every additional addon was added and it showed up afterwards. I used Greenpois0n.


So If I use an older version of seasonpass or use greenpoison, I still follow the steps as the one for a 4.4.4. Copying over the 2 DMG files, Correct?

Thank you guys for taking the time!!!

I didn’t follow the 4.4.4 instructions. I just used greenpois0n and kept re-jailbreaking until I had added everything I wanted.

use seasonpass, its easier

use seasonpass, its easier

Well I tried Seasonpass, but the jailbreak disappears as soon as I use Black Flash I even used the older version.

Then I tried tried greenpoison but couldn’t jailbreak it.

Any other ideas before I throw it at my tv? Thanks

Couldn’t get the 4.1.1 done. Now I  have a 4.2 (2060) but ifaith won’t detect shsh. I have tried several other programs and nothing. Help me out here… Thanks

here is the fix guys!! I guess if we don’t share we shouldn’t be part of a Forum. Took me 2 months to get this simple answer and I am relaying!!!

Jailbreak as normal and you will get the FC sign that it is jailbroken. I ran atv flash 1.3. and as soon as i did that I logged into putty putty and launch this command.

apt-get install beigelist=1.0-1

Just copy paste. and say Yes to the question. ATV flash will them come up!!!


If anyone has had any success w/ 4.2 (2060) please help me out. I think it is just not possible… Enjoy