3D HTAB "squished"

Tried playing a top and bottom 1080p 3D mkv last night in Infuse 6, first time to try 3D there. The file plays fine in Mrmc. What happens in Infuse, is the file is horizontally squished so it comes nowhere near filling the 1920 width of the screen. I can get it to play correctly by using stretch, but why would that be? It’s a 1080p.

Mediainfo looks like this:

1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L5
MultiView_Count : 2
MultiView_Layout : Top-Bottom (left eye first)
Format settings : CABAC / 5 Ref Frames
Format settings, CABAC : Yes
Format settings, ReFrames : 5 frames
Codec ID : V_MPEG4/ISO/AVC
Duration : 2 h 41 min
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 23.976 (24000/1001) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Title : 3D Half-T&B (x264 high CRF 18 preset slow)
Writing library : x264 core 152 r2851 ba24899
Encoding settings : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=crf / mbtree=1 / crf=18.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / frame-packing=4 / ip_ratio=1.40 / aq=1:1.00
Default : Yes
Forced : No
Color range : Limited
Matrix coefficients : BT.709

We believe this should be resolved in today’s 6.2.3 release. This update also adds support for the .mk3d file extension.

Please get in touch if you run into any further issues.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.